cancel
Showing results for 
Search instead for 
Did you mean: 

Òan error occured in the script on this page. Line 251 char 17

SOLVED
Highlighted
Not applicable

Re: Òan error occurred in the script on this page. Line 251 char 17

I can replicate this issue if needed. I upgraded my entire Juniper IVE line to 7.1R4.1 when I moved all hardware to the MAG platform. It is always Windows 7, 64bit. And it is both external users home computers, and our corporate images.

It always clears itself up after a few days and they are able to install it.

We've tried around 20 potential "fixes" with no solid results. I received about a 30 step process to try on one PC that was having the issue that didn't work. Clearing the IE Cache, complete removal of NC and Java didn't work, total uninstall along with registry entries didn't work. Out of my user base of around 8000 users, around 15 had this script issue in the days following the upgrade. The UK upgrade with the smaller user base had one person that had the issue, and he was able to suddenly install it after a day of trying. Also tried firefox and using the direct installers as well with same results. Currently I have one user experiencing the script error that has not been on since the upgrade that I have doing the above fix on as I write this. I do not expect it to work for him though.

One thing we did notice is that all of them had already disabled the UAC and had it set to never notify. Once we had them slide it up away from "Never Notify" it seemed to work because they were able to OK the change that needed to happen. Not sure if this is it or not though. We are still scrambeling to figure it out whenever one pops up. Also, if NC is installed by the local admin on a machine receiving the script error, it installs fine and works for the user.

Highlighted
Respected Contributor

Re: Òan error occurred in the script on this page. Line 251 char 17

that sounds like something fixed in a newer release; are you still on 7.1R4.1?