cancel
Showing results for 
Search instead for 
Did you mean: 

8.1r3 upgrade breaking RSA auth

Frequent Contributor

8.1r3 upgrade breaking RSA auth

I've upgrade two MAG-4610's from 8.0r8.1 to 8.1r3. In both cases, RSA authentication was broken following the upgrade.

We resolved the first one by clearing the node verication file on the RSA server and on the MAG and letting it get recreated.

I completed the upgrade of the second MAG this morning and I believe I'm facing the same issue. Just wating for our RSA engineer to check the logs and clear the file.

Has anyone else run into this? I've never had an upgrade break RSA auth before.

3 REPLIES 3
Occasional Contributor

Re: 8.1r3 upgrade breaking RSA auth

Hi,

stick with recommended versions...

I have 8.1x version only at one customer and I experienced some strange cluster problems.

BR,

Damjan

Highlighted
Occasional Contributor

Re: 8.1r3 upgrade breaking RSA auth

Hi,

Not using MAGs but pretty much the same issue as you on SA 6500s.

I upgraded from 8.0R6 to 8.0R11 and now my RSA auth doesn't work anymore. Waiting on my RSA admin to clear the node secrets on his side in order to fix the issue.

Pretty sure it happened to us in the past a couple of years but where we had to do the same thing to fix the issue after an IVE OS upgrade.

Frequent Contributor

Re: 8.1r3 upgrade breaking RSA auth

Thanks for the info. Because of this issue encountered on our lab servers we decided to roll them back to 8.0r8.1 and then upgrade from 8.0r8.1 to 8.0r11. When we did that upgrade we didn't have to remove the node verification files. However when we attempted to upgrade two of our production severs from 8.0r8.1 to 8.0r11 we DID have to reset the files.

Very strange. I hope this isn't the new norm.