Showing results for 
Search instead for 
Did you mean: 

A PopUp is blocked

Occasional Contributor

Re: A PopUp is blocked I was trying to say its not working through the JSAM or WSAM either.

If you guys find anything more out about it I would love the information.

I'm also finding it does the same thing with Dynamics CRM now.

Occasional Contributor

Re: A PopUp is blocked

Had the same issue today, deploying our first Sharepoint 2010 server via SSLVPN.

j-sa-sslvpn-7.0R1-releasenotes.pdf, page 12/52 tells that this is a known issue.

Rewriter/Web Applications

SharePoint 2010 is not supported via the rewriter.

Changing to WSAM solved the problem.

Unfortunately I cannot find someting about this in the changelog for 7.0R2.0.

@Juniper: is this fixed in 7.0R2.0?

Occasional Contributor

Re: A PopUp is blocked

Not fixed in 7.0R2 - have tried it on a test Juniper SA

Basically Juniper support have said that support for Sharepoint 2010 is due in a release 1st quarter next year

Not applicable

Re: A PopUp is blocked

THis is resolved in v7.1 R1

New Contributor

Re: A PopUp is blocked



i encounter the same Problem as we still have R7.0R5.1.


However i have 2000 Users on it and cant just update it to R7.1 for a "minor sharepoint user-request".


Is there a way to get a manual rewrite filter to get this working? Somehow they have altered the webrewrite engine in R7.1 so i would guess that it would be possible to get a standalone fix for R7.0 as well?

Does somebody have a clue?





Respected Contributor

Re: A PopUp is blocked

The change is too intensive for a filter-level fix