cancel
Showing results for 
Search instead for 
Did you mean: 

AVG 10

SOLVED
Tatonka1971_
New Contributor

AVG 10

What is the real version of AVG being supported in ESAP 1.6.6? The current version offered by AVG is AVG 2011, but in the list of supported products for ESAP 1.6.6 is states AVG 10.X. Are these the same thing or will AVG 2011 when AVG 10 is chosen in host checker? I didnt think AVG had a 10 version..

1 ACCEPTED SOLUTION

Accepted Solutions
irish1_
Occasional Contributor

Re: AVG 10

Opswat confirmed that the support for the AVG product was added in 1.6.5(AV check) and  1.6.6(Antispyware check), but the proper libraries and files must be deployed in order  to detect this product. Development is checking if the correct libraries were included in ESAP 1.6.5. software
I have tested the free version of AVG2011 (version 10) on 1.6.5 for multiple OS versions and it works fine.  We have found that the Pay version of AVG2011 has issues only after enabling and registering the product.  The above information was provided by Juniper after opening a PR with them.  FYI - hope that helps

View solution in original post

4 REPLIES 4
zanyterp_
Respected Contributor

Re: AVG 10

What message is seen when you choose AVG 10? Have you opened a case with JTAC to look at this?

kris_stapley_
New Contributor

Re: AVG 10

I've installed and tested AVG 2011 Free while running 1.6.6 - works fine. On the other hand, AVG 9x no longer works on 1.6.6.

irish1_
Occasional Contributor

Re: AVG 10

Opswat confirmed that the support for the AVG product was added in 1.6.5(AV check) and  1.6.6(Antispyware check), but the proper libraries and files must be deployed in order  to detect this product. Development is checking if the correct libraries were included in ESAP 1.6.5. software
I have tested the free version of AVG2011 (version 10) on 1.6.5 for multiple OS versions and it works fine.  We have found that the Pay version of AVG2011 has issues only after enabling and registering the product.  The above information was provided by Juniper after opening a PR with them.  FYI - hope that helps

View solution in original post

PaddleFace_
Contributor

Re: AVG 10

We at OPSWAT are aware that consumption of OESIS Framework updates by Juniper (and other partners) for inclusion in Hostchecker features released to end customers can be painful for Juniper and for its customers. 

 

We are committed to releasing OESIS more frequently (currently weekly, with a goal of daily updates by end of 2014) and to make it easier for Juniper to validate OESIS releases and incorporate into their packages.

 

In addition, OPSWAT recently released a configurable client, GEARS, which auto-updates OESIS and stores endpoint device compliance status in the Windows Registry or Mac OS p-list.

The Host Checker can access and use this information through implementing either a (1) the  default Antivirus Rule or (2)  a  custom process / registry checks.

A Host Checker-GEARS configuration guide is posted at http://files.cdn.opswat.com/www.opswat.com/files/gears-integration/integrate-juniper-ssl-vpn-opswat-...

 

Using GEARS together with Host Checker should reduce the number of issues you encounter with your end users being blocked due to their running an unrecognized endpoint security application.