cancel
Showing results for 
Search instead for 
Did you mean: 

AVG 2015 and ESAP2.7.2 -- No go.

Frequent Contributor

AVG 2015 and ESAP2.7.2 -- No go.

Has anoyone tried this combination?  I've tested from two different workstations and neither one is being recognaized...  One is running AVG Free 2015 and the other is AVG Internet Security 2015...

 

-Stephen

8 REPLIES 8
Not applicable

Re: AVG 2015 and ESAP2.7.2 -- No go.

I have the same problem whith AVG Internet Security 2015.

 

The host checker doesn«t recognize the last viruses updates.

Valued Contributor

Re: AVG 2015 and ESAP2.7.2 -- No go.

Are we talking about for Windows or Mac?

Frequent Contributor

Re: AVG 2015 and ESAP2.7.2 -- No go.

Windows for my problems. I don't know of any of our Mac users who use AVG...

Contributor

Re: AVG 2015 and ESAP2.7.2 -- No go.

I just tried ESAP 2.7.3 and got the same result as well....    I do have a ticket open and have supplied some client logs....

 

-Stephen

Contributor

Re: AVG 2015 and ESAP2.7.2 -- No go.

Unfortunately the support rep has been unable to replicate....

 

From the looks of things it might be due to upgrading....   If I totally remove the previous version of AVG (include scrubbing the registry)  AVG2015 passes the host checker....  but with the few users that have upgraded from a previous version, they will get denied.... 

 

I did this on my own PC....  I was running 2014 (and it passed).  upgraded to 2015 (fails to recognize).  removed 2015 and reinstalled (still failied)   Removed 2015 and all registry entries.. (some in there from AVG8, 9&10).  Now a re-install of 2015 passes...

 

-Stephen

Valued Contributor

Re: AVG 2015 and ESAP2.7.2 -- No go.

Thank you for the info.  We are aware of this issue and working on a resolution.   I will attempt to update the thread once the issue is resolved.

Occasional Contributor

Re: AVG 2015 and ESAP2.7.2 -- No go.

Any news about this?

Highlighted
Frequent Contributor

Re: AVG 2015 and ESAP2.7.2 -- No go.

Nothing new from my ticket.  The support rep was unable to replicate the problem, and I don't have the time to un-install/re-install various versions of AVG to see where it starts to break down, so at this point my ticket will get closed/unresolved.

 

The only thing I was able to determine is that if you start with a clean slate as far as AVG is concerned, it seems to work..  My desktop had version AVG 8 to the present installed at some point and some of the remains of all those version were in the registry.  Once I removed all those registry entries and re-installed 2015 it worked just fine...  Too bad that's not something I can tell my end users to do...

 

-Stephen