cancel
Showing results for 
Search instead for 
Did you mean: 

Access lost after an upgrade to 8.3R7 Build 65013

Occasional Visitor

Access lost after an upgrade to 8.3R7 Build 65013

Hello,

 

Can I have your help pleease ? It's URGENT.

A few days ago, I performed an upgrade on the Pulse Connect Secure from version 8.3R6.1 to 8.3R7 (build 65013). The Appliance has been upgraded to the concerned version (successuful installation) but the https and VPN access was lost. I could only ping on the mangement interface address.

I wasn't able to know the root cause. Then I had to perform a rollback.

 

Now, I need to know why the upgrade hasn't been correctly applied .
In the events logs, I've found traces about the appliance reboot after the upgrade and traces about the rollback time, but nothing regarding the upgrade to the version 8.3R7 or any error messages that could help to figure out what happened.

 

Unfortunetly, I don't have ssh access to the Appliance in order to troubleshoot using this command for example: show history.

Any suggestions please ? Our customer is asking for explanations about the failure reason.

Thank you in advance.

2 REPLIES 2
Community Manager

Re: Access lost after an upgrade to 8.3R7 Build 65013

Hello salmakasbi,

If you require urgent assistance, then you may be able to raise a support case on this.

See http://pulsesecure.net/support for more information on how raise a support case.
Highlighted
New Contributor

Re: Access lost after an upgrade to 8.3R7 Build 65013

Hi,

 

I think you will loose logs after rollback. You'll have to schedule a maintenance window and arrange access to the serial-console.

 

What's the appliance model?