cancel
Showing results for 
Search instead for 
Did you mean: 

Access to the Web site is blocked by your administrator

SOLVED
Moderator

Re: Access to the Web site is blocked by your administrator

Yes, you need to create a WSAM destination on the role SAM tab.
You do not need to enable VPN tunneling for using SAM; however you do need to enable Secure Application Manager, WSAM.
can you confirm if the external IP of the SSLVPN refers to the physical port IP (which will cause access to be denied by the AWS ACL) or the NAT IP of outbound traffic from the PCS internal port as routed through your internal network out to the internet (which should be allowed by the AWS ACL)?
Contributor

Re: Access to the Web site is blocked by your administrator

Thanks for the reply, but I can't use the WSAM because is out of support:

 

https://kb.pulsesecure.net/articles/Pulse_Technical_Bulletin/TSB43810

 

 

Moderator

Re: Access to the Web site is blocked by your administrator

In addition to the above configuration, you will enable the Pulse Secure client on the role options page. This will enable the L4 (WSAM) connectivity of the Pulse client (both Pulse enabled and WSAM enabled on the role)
Moderator
Moderator

Re: Access to the Web site is blocked by your administrator

@m.ferrara: As @zanyterp mentioned, enabling Pulse Secure Client option along with WSAM will allow us to use SAM proxy function using Pulse Client, which we call it as Pulse SAM (PSAM) and that is being supported by Pulse Secure team.
Contributor

Re: Access to the Web site is blocked by your administrator

Thanks a lot.

I solved it with your support

Moderator

Re: Access to the Web site is blocked by your administrator

you are welcome; glad to hear it is working successfully for you