cancel
Showing results for 
Search instead for 
Did you mean: 

Admin Access Logs ID ADM10259 - Resources in Policy 'X' is modified from [old IP:ports list] to [new IP:ports list]

SOLVED
Occasional Contributor

Admin Access Logs ID ADM10259 - Resources in Policy 'X' is modified from [old IP:ports list] to [new IP:ports list]

I'm running 8.0r3:2 on my IVE and can not find, in the Admin logs, any record of our Resource Policy changes... We have multiple people making Policy changes so this infomation is helpful. I can search and find these on ID='adm10259' on 7.0R4. Am I missing something here? a new defult setting that should be changed.... Thanks

Greg

2 REPLIES
Highlighted
Regular Contributor

Re: Admin Access Logs ID ADM10259 - Resources in Policy 'X' is modified from [old IP:ports list] to [new IP:ports list]

These should be logged by default. Which Type of Resource Policy are you changing? 

 

Also make sure all events under Log >Admin Logs> Settings are checked. 

 

I tested on my lab 8.1R2 and it worked ok for VPN Resource policy.

 

Message - Info - ADM10259 2015-04-17 13:50:13 - OzLab-Node1 - [192.168.5.23] SuperAdmin[.Administrators] - Resources in Policy ÔVPN IP filteringÕ is modified from XYZ to ABC

Occasional Contributor

Re: Admin Access Logs ID ADM10259 - Resources in Policy 'X' is modified from [old IP:ports list] to [new IP:ports list]

"Also make sure all events under Log >Admin Logs> Settings are checked."

Yes - this was the problem. you nailed it. Thanks for the feedback.

Greg