cancel
Showing results for 
Search instead for 
Did you mean: 

Admin Account Problems after upgrade from 8.1R6 to 8.2R3

Highlighted
New Contributor

Admin Account Problems after upgrade from 8.1R6 to 8.2R3

Hello,

since the upgrade from 8.1R6 to 8.2R3 we get UAC prompts for nearly all component upgrades (Network Connect, Pulse Secure Client, ActiveX, ...).

I read that this behaviour also was found in the 8.1 path and was fixed in 8.1R9
"PRS-339308 - Admin privilege prompt occurring after upgrading to 8.1R8 with an earlier Installer Service version on the client PC."

Is this also fixed in 8.2R3?

Will the "Juniper Installer Service" be auto-upgraded to the new Version?
I found that the Service is now called "Pulse Secure Network Service" and the original installed service disappeared.

We currently still deploy v7.1.0.19525 to all our notebooks. Is this too old for the current 8.1/8.2?
The "Juniper_Installer_Service_FAQ.pdf" says:

"11) I installed Installer Service on many laptops when it was introduced in 4.1.1 Build
#6951, now I have upgraded IVE to 5.2 R3 release. Do I need to upgrade the installer
service?
The installer service is compatible with all IVE versions and does not require any upgrade."

Is is better to jump to 8.1R9 and then to 8.2R3?

Thanks!

BR
Markus
Tags (1)
1 REPLY 1
Moderator

Re: Admin Account Problems after upgrade from 8.1R6 to 8.2R3

It should be fixed in 8.2R3; however, as with 8.1R9, the *new* version needs to be deployed prior to the upgrade.
The version you have installed will not accept/authorize the Pulse Secure components.