cancel
Showing results for 
Search instead for 
Did you mean: 

Admin user locked out?

aweise_
Contributor

Admin user locked out?

We are using an SA4500 for an evaluation, when I suddenly lost the ability to manage the unit. I created an admin user for management and configuration purposes without any problems. However, just yesterday, I was unable to make any changes.

The box would let me log in with the same username & password (via the WebUI), but once I clicked on anything, I was immediately returned to the login page...as if my session had timed out.

Any ideas? Do admin users get locked out after a certain period of time?

7 REPLIES 7
joekim1113_
New Contributor

Re: Admin user locked out?

use the console port and do a recovery or create a 1 time admin link/url.

if console port is disabled or pw protected you might be out of luck.

aweise_
Contributor

Re: Admin user locked out?

Tried the recovery, but no luck. I get the same results.

I hate to have to reset to factory defaults, then I lose my entire config.

jkeberle_
Occasional Contributor

Re: Admin user locked out?

Have you tried to power cycle the unit?

aweise_
Contributor

Re: Admin user locked out?

Yes - I tried the power cycle, as well. Still no luck.

It's almost like there's a bug with the license or something. When I log in, I still see the message that the temporary license will expire in 41 days or so. Is there maybe a limit to the length of time a new admin user can be active?

This also happens with the Super Admin recover process. Once I'm logged in, the first click on something kicks me out.

cbarcellos_
Regular Contributor

Re: Admin user locked out?

It sounds like it might be a browser issue. Have you tried a different browser, clearing cache/cookies or a different computer?

muttbarker_
Valued Contributor

Re: Admin user locked out?

It is not a license issue. Licensing does not impact admin login. I have worked with a ton of these boxes, blowing them away bringing them up unlicensed.... Two thoughts.

One as the Juniper guy said - it might be a browser issue. Two, I would go in via the console and do a System snapshot. SCP it off of the box and then you can give that to your SE who is helping you with the trial. I believe that they would then be able to recover the configuration in the event that you choose to blow the box away and start over.

Hope that helps a bit.

aweise_
Contributor

Re: Admin user locked out?

Believe it or not, this suddenly started working yesterday. I have a feeling that it was the browser issue, though I didn't do anything with regards to clearing cache, cookies, etc.

Again, I was always able to log in, just not able to navigate anywhere...this didn't make me believe it was a "login issue", per se.

Nevertheless, thanks for everyone's assistance!