cancel
Showing results for 
Search instead for 
Did you mean: 

After upgrade to 9.1R11.4 auto-upgrade Pulse client not working

pz-A-
New Contributor

After upgrade to 9.1R11.4 auto-upgrade Pulse client not working

After we've upgraded our PCS from 9.1R11.3 to 9.1R11.4 de auto-upgrade feature of the Pulse client on the PCS is not working.
The factory version (9.1.11.8575) is activated as default and although our clients are running all lower versions they are not prompted for the upgrade.

Is this a know issue in R11.4?

9 REPLIES 9
srenman@wcb.pe.ca
New Contributor

Re: After upgrade to 9.1R11.4 auto-upgrade Pulse client not working

We are  having the identical issue trying to go from client  9.1.11.6725 to 9.1.11.8575.   On Win 10 Pro X64 Build 20H2, we get the Pulse client upgrade notification but nothing happens when you select upgrade.  On our Win 10 Pro X64 Build1909, they get no prompts to upgrade.  We have system-options-Enable web installation and automatic upgrade of Pulse Secure clients enabled as well.  Only workaround I have found is to go to the the web realm link on your portal sign in, (that will disconnect your Pulse client if you only allow 1 login per user) and then look for the bookmark for client application sessions for pulse secure and press the start button to force the install.

srenman@wcb.pe.ca
New Contributor

Re: After upgrade to 9.1R11.4 auto-upgrade Pulse client not working

We are  having the identical issue trying to go from client  9.1.11.6725 to 9.1.11.8575.   On Win 10 Pro X64 Build 20H2, we get the Pulse client upgrade notification but nothing happens when you select upgrade.  on our On Win 10 Pro X64 Build1909, they get no prompts to upgrade.  We have system-options-Enable web installation and automatic upgrade of Pulse Secure clients enabled as well.  Only workaround I have found is to go to the the web realm link on your portal sign in, (that will disconnect your Pulse client if you only allow 1 login per user) and then look for the bookmark for client application sessions for pulse secure and press the start button to force the install.

srenman@wcb.pe.ca
New Contributor

Re: After upgrade to 9.1R11.4 auto-upgrade Pulse client not working

response from support

Q -  Pulse client auto upgrade not working with 9.1R11.4

A- The auto-upgrade of the client not working is a known issue with 9.1R11.4, which will be fixed in the upcoming release.
See the "Known issues" section in the release notes

https://www-prev.pulsesecure.net/download/techpubs/current/2329/pulse-connect-secure/pcs/9.1rx/9.1r1...

Tracked under PRS-400668

mvrod
New Contributor

Re: After upgrade to 9.1R11.4 auto-upgrade Pulse client not working

Same issue with 9.1R11.5, clients dont get an update prompt regardless of theyr version.

jlmickens
Occasional Contributor

Re: After upgrade to 9.1R11.4 auto-upgrade Pulse client not working

The behavior of PRS-400668 doesn't quite match what is described in this thread.  I wonder if that's why it isn't fixed in 9.1R11.5.

hbrenner
New Contributor

Re: After upgrade to 9.1R11.4 auto-upgrade Pulse client not working

We are seeing the same issue, and while its not super critical, our tech support has found that unless our clients are running the latest release 9.1R11.5 they have issues with windows file shares.  It would be great if we didn't have to manually update a few hundred people

zanyterp
Moderator

Re: After upgrade to 9.1R11.4 auto-upgrade Pulse client not working

@hbrenner: are you using the pulse client or direct file browsing using explorer?
Jochen Waelkens
New Contributor

Re: After upgrade to 9.1R11.4 auto-upgrade Pulse client not working

ssue is not fixed in version 9.1R11.5 either. Please provide an update about the version that it actually will be fixed. KR, jochen

Jochen Waelkens
New Contributor

Re: After upgrade to 9.1R11.4 auto-upgrade Pulse client not working

The issue is not fixed in version 9.1R11.5. Please provide a version update in which it will actually be fixed! KR, jochen