cancel
Showing results for 
Search instead for 
Did you mean: 

Android JUNOS Pulse issue

Highlighted
New Contributor

Android JUNOS Pulse issue

Hi All,

I installed the junos pulse in my android mobile device via Market.

Howver, after I connected to the SSLVPN box, i find that the intranet is missing.

I have enabled the web and network connect function already. I have tried to use IPhone to connect and there is no problem on it.

Any special setting is required?

Thanks,

Frankie

5 REPLIES 5
Highlighted
Regular Contributor

Re: Android JUNOS Pulse issue

please use the search feature for known pulse issues

Highlighted
New Contributor

Re: Android JUNOS Pulse issue

Hi SonicBoom,

I have tried to search in the forum before post the message.

I understand that Android do not support L3VPN at this moment.

And I want to use the JUNOS PULSE for web browsing only. And I have tried to use my Android 2.1 device before. But it doesn't work now. ( coz I am using Android 2.2 and upgraded the sa firmware to 7.0 r3)

Thanks,

Frankie

Highlighted
Contributor

Re: Android JUNOS Pulse issue

Why not just browse to your SA box without Pulse. Pulse is just a browser that can run virus scans in the Android form.

Highlighted
Contributor

Re: Android JUNOS Pulse issue

Hi,

Did you ever manage to resolve this issue with the intranet icon not apearing in the Pulse client? I have the same issue on both Andorid and iPad clients. It works when I connect to my live gateway but not the test gateway and they are both configured the same.

Thanks

Will

Highlighted
Respected Contributor

Re: Android JUNOS Pulse issue

You have the web bookmarks enabled on both devices?