cancel
Showing results for 
Search instead for 
Did you mean: 

Avast 2017

after2702yanks
Not applicable

Avast 2017

Hi,

Pulse secure doesn't work with the latest Avast Anti Virus 2017.

Avast version 17.1.2286(build 17.1.3394.0)
Pulse secure version 5.2.5

Thanks
1 REPLY 1
mustangs550
Pulser

Re: Avast 2017

Hello,

You can find this information on our site.

https://www.pulsesecure.net/techpubs/pulse-connect-secure/esap

May I know what version of PCS are you running?

If you are using Pulse Connect Secure 8.2R4 and below you are using V3.

Also, if you are using PCS 8.2R5 and above you may be using V3 or V4. If you are using Pulse Connect Secure 8.2R4 and below you are using V3.

To determine wether you are using V3 or V4 in Pulse Connect Secure 8.2R5, please follow the steps below.

-Log into the admin UI
-Go to Authentication > Endpoint Security
-Scroll down to the bottom of the page
-If the following [ Activate Older Opswat SDK in ESAP for Host checker policy evaluation. ] is checked, you are using V3. If It is not checked you are using V4.

If you do not find the product in our supported products list, please open a ticket through our portal, to add proper detection.

Thanks.