cancel
Showing results for 
Search instead for 
Did you mean: 

Bitdefender 6.x ESAP

1energynated_
Not applicable

Bitdefender 6.x ESAP

So we just purchased licenses for and installed Bitdefender Endpoint Security 6.x. Now we find out that this is not supported by Juniper through our client's SSL VPN host checker.

Is there a way to know when this will be supported? Is there a way for our clients to manually support it?

1 REPLY 1
Kita_
Valued Contributor

Re: Bitdefender 6.x ESAP

We are working with the vendor to add support for BitDefender 6.x.  Currently, they are still root causing the problem.  Until a fix can be provided, you can check for the bit defender process or file.