cancel
Showing results for 
Search instead for 
Did you mean: 

Can not install JuniperSetupClient on Mac OS 10.14.3

Highlighted
New Member

Can not install JuniperSetupClient on Mac OS 10.14.3

After I update my mac os to 10.14.3, I can not install JuniperSetupClient successfully.

From the system report, I got following information:

  Version: 8 . 1 . 104

  Obtained from: Unknown

  Last Modified: 2019/3/13, 2:08 PM

  Kind: Intel

  64-Bit (Intel): No

 

Any solution for this issue ? Many thanks!

 

1 REPLY 1
Moderator
Moderator

Re: Can not install JuniperSetupClient on Mac OS 10.14.3

JuniperSetupClient is a old component (32bit) provided by Juniper Networks, which is not compatible with Mac Mojave OS as it will only support 64-bit applications.

 

Any specific reason on why you're trying to install JuniperSetupClient on a Mac 10.14?

 

NOTE: Pulse Client 5.3R7, 9.0R2.1 and above are compatible with Mac Mojave.

 

 

Pulse Connect Secure Certified Expert