Showing results for 
Search instead for 
Did you mean: 

Can't install any network adapter


Can't install any network adapter


it's been a week since i've discovered that i'm unable to install any network adapter drivers. Everytime i try to install one, it times out. I had to install PulseSecure on my PC because i needed it for my school so I installed it a while ago. I rarely used it and when I opened it recently, I saw that the window was empty. I tried to uninstall it but the uninstall would roll back. I uninstalled it then with the uninstalling software "WiseCleaner" and deleted all the files I could find related to PulseSecure. I then tried to reinstall it but it rolls back and won't install. I thought the problem would be the programm Hamach that was installed on my PC too but when i uninstalled it and tried to install PulseSecure again, the same issue would occur. Now I can't install the Hamachi network adapter either. I made some backups and I found out that if I would uninstall the driver of my ethernet card I wouldn't be able to reinstall it...

I found that using the microsoft store application of PulseSecure works fine but I need to be able to update my network adapter drivers and install Hamachi.

I have no idea how to resolve this issue.

Thank you already for your help


I own a Lenovo Ideapad Y700-17ISK

Ethernet adapter : Realtek PCIe GBE Family controller
WLAN adapter : Intel(R) Dual Band Wireless-AC 3165


I asked for help on the microsoft forum : Here

Here is the link of my system .nfo file : MSINFO.NFO


Re: Can't install any network adapter

Can you please provide the output of pnputil /e command?

PCS Expert
Pulse Connect Secure Certified Expert