cancel
Showing results for 
Search instead for 
Did you mean: 

Can't upgrade 9.1R4.1 VMware VM to newer version

SOLVED
Highlighted
New Contributor

Can't upgrade 9.1R4.1 VMware VM to newer version

I have a PSA-V runnign 9.1R4.1 and cannot get it to upgrade to any newer release.  I've tried 9.1R4.3, 9.1R5, 9.1R6, and 9.1R7.  All of them return the same error message: ""Error: The service package you uploaded is not valid".

 

Support told me the upgrade should work fine (which is doesn't), then they said to do an install with "delete" option, but that fails with same error.  Latest response is to save my config from currnet VM, deploy a new 9.1R1 OVF then upgrade to 9.1R7.  This install/upgrade path was suggested over deploying 9.1R5 OVF (whcih is the newest version available), then upgrading that to 9.1R7.  

 

I wanted to see if anyone else has run across this issue before and had any other suggestions before I go down the new VM route.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
New Contributor

Re: Can't upgrade 9.1R4.1 VMware VM to newer version

I was able to complete this upgrade by first doing a wipe config from the console of the VM, then I successfully upgraded to 9.1R7, and restored my previously taken config exports.

View solution in original post

1 REPLY 1
Highlighted
New Contributor

Re: Can't upgrade 9.1R4.1 VMware VM to newer version

I was able to complete this upgrade by first doing a wipe config from the console of the VM, then I successfully upgraded to 9.1R7, and restored my previously taken config exports.

View solution in original post