cancel
Showing results for 
Search instead for 
Did you mean: 

Citrix Web Interface/JICA not working.

Highlighted
Occasional Contributor

Citrix Web Interface/JICA not working.

It seems like I can't get the Citrix Presentation Server to work with Non-Java ICA Client / CTS Client. It seems like the client still goes to the real IP of the server, instead of getting tunnelled through the SSL/VPN. It seems to work with SAM though.

I would prefer to not use SAM (since we're having so much trouble with it and Vista) anyone have any recommendations/tips/solutions for the CTS client to work through the SSL/VPN when using Citrix Presentation Server 4.5?

Message Edited by emrecio on 03-27-2008 01:48 PM
2 REPLIES 2
Contributor

Re: Citrix Web Interface/JICA not working.

Hi emrico,

We have to use JSAM when we use the real citrix client ( in order to send citrix traffic to the port forwarder ). If you re using the first option in the Citrix/Nfuse template : Java ICA Client with Web Interface, you are not suppose to use JSAM/WSAM in order to access you portal. Did you try this options ?

Sylvain

Occasional Contributor

Re: Citrix Web Interface/JICA not working.

We use WSAM instead of JSAM. Under Windows XP, (W/J)SAM is the only thing that will do the port forwarding to the Citrix server (port 2598). If I attempt to select anything else (Java ICA Client with/without NFuse; or Non-Java ICA Client with NFuse using CTS Client) the client attempts to directly connect to the server - without the connection being tunneled to the server.