cancel
Showing results for 
Search instead for 
Did you mean: 

Citrix Web Interface using Internet Explorer

Highlighted
New Contributor

Citrix Web Interface using Internet Explorer

Hi,

I am having an issues with the Juniper Setup Client and the Citrix Web Interface where the ICA file from the web interface does not launch in IE when the host domain is listed as a Trusted/Intranet site zone. It does launch in other browsers like Chrome, Firefox etc.

The Citrix clients will launch fine in IE when the site is in the Internet zone. I believe it is an issue with the Juniper Client.

Any ideas anyone?

This old thread below details a similar issue:

http://forums.juniper.net/t5/SSL-VPN/Citrix-Webinterface-CTS-Client-not-starting-in-IE-in-our-Compan...

Cheers

Jeff

2 REPLIES 2
Highlighted
Regular Contributor

Re: Citrix Web Interface using Internet Explorer

There was a rewriting filter to fix this but it doesn't work with newer versions of Citrix.

I opened a JTAC ticket but they intial said Citrix storefront 2.6 in general was yet supported and we should consider using HTML5 on Citrix.

Later I was told 2.6 was supported in in 8.1R3 but when I tested this on my test box it didn't fix the issue.

It was only impacting a small number of third party users so we just told them to use a different browser.

Highlighted
New Contributor

Re: Citrix Web Interface using Internet Explorer

Thanks for the reply!

I just found this article which looks like what you are referring to. I'll get the admins of the system to look at this!

http://kb.pulsesecure.net/InfoCenter/index?page=content&id=KB18241&actp=search&viewlocale=en_US&sear...

Cheers