cancel
Showing results for 
Search instead for 
Did you mean: 

Citrix Xenapp6 with 7.1r3

Highlighted
Regular Contributor

Citrix Xenapp6 with 7.1r3

anyone lose layer 3 connectivity running xenapp 6 after upgrading to 7.1r2?, on 7.1r1 i connected just fine without wsam or junos pulse, now i need one or the other to establish layer 3 connectivity.

6 REPLIES 6
Highlighted
Respected Contributor

Re: Citrix Xenapp6 with 7.1r3

Only junos pulse or network connect will give you layer 3 connectivity into your network from an external connection. Do you mean you are unable to connect to citrix w/o the L3 tunnel after upgrade? If yes, in your policy trace do you see the wintermctxacl(?...can't remember the exact value but it's similar to that) matching and the action returning to launch the client? If not, what is the URL it is failing on? If yes, do you see any denies after that?
What does your user access log show?

In any event, you may want a jtac case w/ the following provided: save all logs from user access log, policy trace for terminal services, tcp dump (noting ip for ive & ctx server), client-side debuglog.log (please enable at system>log/monitoring>client logs>settings), and system snapshot set to include debug log and system config w/ the following values set for debug logging: size 50, level 20....please check w/ jtac for the exact event codes desired)
Highlighted
Regular Contributor

Re: Citrix Xenapp6 with 7.1r3

yes on 7.1R1 i am able to connect to the citrix xenapp no problem without WSAM, NC or Pulse. i only need to have terminal server checked on the role and it works on production, now on my lab box with 7.1R2 i can connect to the xenapp server and see the desktop but when i launch the desktop it sits there and fails the connection until i enable WSAM or pulse and i connect. i read through the fixes to r2 but didnt see anything that says fixed citrix to now require one of the transport methods...

Respected Contributor

Re: Citrix Xenapp6 with 7.1r3

Ok; thank you for the clarification/confirmation of this unfortunate regression (potentially). A JTAC case is the best idea since as long as your profile is configured to capture over CTS.
Highlighted
Regular Contributor

Re: Citrix Xenapp6 with 7.1r3

just want to clarify, i am refferring to 7.1R2 not R3, not sure where that came from...going to glance over the release notes to see if it says anything about citrix before opening a ticket, thanks again!
Highlighted
Contributor

Re: Citrix Xenapp6 with 7.1r3

I'm not having any issues with XenApp6/CWI and 7.1R2. I have profiles set up where one uses the CTS client and another uses Java. They are both working okay._

Highlighted
New Contributor

Re: Citrix Xenapp6 with 7.1r3

Should work fine, add your IVE to Trusted Zone and see if this helps.