cancel
Showing results for 
Search instead for 
Did you mean: 

Clauster upgrade of MAG4610 from 8.1R6 (build 39491) to 8.3R4

Senior Member

Clauster upgrade of MAG4610 from 8.1R6 (build 39491) to 8.3R4

Hello all,

Due to PCS 8.1 going EOS at the end of this year (2018) I need to prepare an uprade of our MAG4610 cluster. Following advice in KB40072 I plan to go for latest maintenance release of the most recent software branch - that is 8.3R4.0. 

 

In 8.3R4.0 Release Notes I read that upgrade from any version of 8.1 is "Compatibile" but path from latest maintenance version of 8.1 (8.1R13) is "Qualified" - I am not 100% sure what does that mean and would be gratefull if anyone could rectify what is the difference?

 

Is it safe to go directly from 8.1R6 to 8.3R4 or support recommendation is to take intermediate step through 8.1R13?

Please also share your experience whith 8.3R4 and similar upgarde paths. Are there any unusual checks recommended to perform in my case?

 

Thanks

Adam

2 REPLIES
Highlighted
Occasional Contributor

Re: Clauster upgrade of MAG4610 from 8.1R6 (build 39491) to 8.3R4

Hello Adam,

 

Qualified means that the scenario has been fully tested in QA tests.

Compatible means that the scenario is supported but limited testing has been performed with it.

 

Regarding the experience of upgrading from 8.1rX to 8.3R4 that is a rather big jump what needs to be tested varies on the features you use:

- stuff like NC, SAM, HC will get upgraded on the endpoints, this means that you need to ensure Pulse Installer Service is installed, if your users do not have admin rights

- There may be technical changes as to how things work in 8.3rX as opposed as they used to work in 8.1, I would recommend studying not only the release notes of 8.3rX and the what's new guides, but taking a look at the code strain documents which came before it which is 8.2rX, as some behaviour changes may have been introduced in the strain which you intend to skip

- before upgrading make a list of features which are most critical and used in your environment, and examine potential changes to those with extra care

 

Hope this helps.

 

Pulser

Re: Clauster upgrade of MAG4610 from 8.1R6 (build 39491) to 8.3R4

For upgrade issues with Pulse and the installer service due to the rebranding from Juniper to Pulse Secure see http://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB40222/