cancel
Showing results for 
Search instead for 
Did you mean: 

Configuring SSL VPN on Pulse PSA-3000

Highlighted
New Contributor

Configuring SSL VPN on Pulse PSA-3000

Hi guys, hope everyone is keeping well.

 

I've been tasked with setting up an SSL VPN so that users can access a URL when not on the network. It seems fairly straightforward on the face of it but once I log in and click on the URL link, I see the following message:

 

====start======

Access to the Web site is blocked by your administrator. Please notify your system administrator. Made http request for GET /http://firmwide-ssrs2016.network.sheds.com/reports/browse/Stage/Online%20Services HTTP/1.1 to <host>:<port>

=====end======

 

I've tried adding a web access control policy but it doesn't make a difference. This is how the resource profile is currently configured:

 

https://www.dropbox.com/s/8kwozsm2kvgzw6o/SSRS%20pulse.JPG?dl=0

* edit, web access control has been removed since this screenshot was taken

 

Any assistance would be gratefully received.

 

Many thanks

B

4 REPLIES 4
Highlighted
Moderator

Re: Configuring SSL VPN on Pulse PSA-3000

You are on the right track, but instead of removing the Web ACL policy, edit the below section and enable HTTP 1.1

 

Resource Policies > Web Protocol Policies > Initial Web Protocol Policy

 

Let us know if that helps.

 

Thanks

 

Craig Brauckmiller

Pulse Secure

Highlighted
Moderator

Re: Configuring SSL VPN on Pulse PSA-3000

@Billycee VPN server is blocking the web request since there is no web ACL configured to allow access.

 

Users >> Resource policies >> Web >> Web ACL >> Create an policy for the resource that you're accessing through rewrite i.e. http://firmwide-ssrs2016.network.sheds.com:80/*

use the right connection type, http or https

PCS Expert
Pulse Connect Secure Certified Expert
Highlighted
New Contributor

Re: Configuring SSL VPN on Pulse PSA-3000

Thanks for your replies guys. I'm still seeing an error but it's a different so I hope that means we're making progress. Here's the error:

 

 

Not Found

HTTP Error 404. The requested resource is not found

 

The URL it takes me to is:

https://gw030.sheds.com/http://firmwide-ssrs2016.network.sheds.com/reports/browse/Stage/,DanaInfo=.a...

 

 

Here's a link to the configuration of the resource profile:

https://www.dropbox.com/s/h8dolb34jvzih66/ssrstest1.JPG?dl=0

 

 

Here's the config for the web rewrite policy:

https://www.dropbox.com/s/wctmucnc2o3o07k/ssrsrwtest1.JPG?dl=0

 

 

Finally, I've also enabled HTTP 1.1:

https://www.dropbox.com/s/234pw3m0z9ys3bt/ssrsprottest2.JPG?dl=0

 

 

Sorry for the numerous links, can you see what I've done wrong?

 

Highlighted
Moderator

Re: Configuring SSL VPN on Pulse PSA-3000

@Billycee Based on the error description, it does seems like the response came from the web application not from the VPN server itself. So, when you access the base URL directly from the office network, do you see the expected webpage?

 

Do you use just the hostname as the base URL (http://xyz.com) or appending any directives after the hostname (http://xyz.com/test...)

PCS Expert
Pulse Connect Secure Certified Expert