cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting to VPN with Pulse shuts off my wireless

New Member

Connecting to VPN with Pulse shuts off my wireless

I am trying to use Pulse Secure on my company laptop to connect to their VPN. (That means I'm locked into whatever version they push to my system, and have limited rights to change things on my laptop.) When I connect with a RSA token over wireless, Pulse suddenly shuts off the wireless adapter on my HP EliteBook 840 G4. The light turns off and the indicator says I am no longer connected to a network. Pulse goes into a "waiting for connection" mode. If I have the wireless set to connect automatically, it creates a loop of the VPN turning off my wireless, the wireless coming back and reconnecting, getting shut off again, repeat to infinity.
When I'm on a wired network, I can connect to the VPN with no problems. I can connect to any wireless network without a problem. It has done this on several wireless networks.

I am running Windows 10 Enterprise, and Pulse 5.2.8.
I have already tried a reinstall of Pulse, and reinstalled my wireless adapter. Desktop Support says they have never seen this before.

Is there a known issue with this version and Windows 10?

Is there a log somewhere I can check to get a better idea of what is going on? It is hard to know what logs in Event Viewer are relevant.
Has anyone else seen this?

 

Thanks in advance.

3 REPLIES
Moderator

Re: Connecting to VPN with Pulse shuts off my wireless

Does your WiFi NIC get disabled only after connecting or after Pulse is installed? There is a possibility that the wireless suppression feature is enabled; unfortunately, some software inaccurately records the adapter as wired rather than virtual. Do you have docker, another VPN, other virtualization products, on your system?

In Pulse, if you go to File>Logs>Save logs you can look at the Pulse debuglog to check on if it is disabling the adapter. You can also check the connstore.dat to see if there is a line regarding wireless-suppression.
New Member

Re: Connecting to VPN with Pulse shuts off my wireless

I have the same issue...have you tried unchecking the "connect automatically" to avoid the looping, and if so does that remove the problem?  I've even gone in the manually stopped the process to see it that would help...still no known resolution.

Visitor

Re: Connecting to VPN with Pulse shuts off my wireless

I have seen that the wireless card can be dissabled by the Pulse Secure client configuration, the setting Pulse Secure Client - Connections - Default has the following option that can or cannot be enabled.

 

Wireless suppression
Disconnect all wireless interfaces when a wired interface gets connected to a network. Applies to all wireless connections (not just those managed by Pulse).

 

This may well be the cause of your issue. Have you tried using a network cable instaed of wireless?