cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting via hotspot or 5G modem (Three ZTE) keeps resetting session every 3 minutes

C_J
Occasional Contributor

Connecting via hotspot or 5G modem (Three ZTE) keeps resetting session every 3 minutes

Hello,

 

I am connecting via hotspot or 5G modem (Three ZTE) (800MB download, 100MB upload, ping 20-30ms).  But when connected the speed goes like 20 times slower, eve thought all good until the session keeps resetting. Sometimes it reconnects fast, but soemtimes not... and then it affetcs my remote working, closing or losing connection.

I tried to connect via wifi or ethernet to the 5G modem, but it keeps resetting session every 3 minutes.

 

Funny thing, it happens exactly every 3 minutes.

 

IT team has checked all, nothing seems to solve the problem.  Even I tried 3 different laptops, and happens the same.   

 

PulseSEcure 9.1.11

Windows 10

 

*We re only allowed to use 9.1.9 or 9.1.11.

 

 

12 REPLIES 12
zanyterp
Moderator

Re: Connecting via hotspot or 5G modem (Three ZTE) keeps resetting session every 3 minutes

please open a case with our support team; that sounds similar to something we are investigating currently. but i do not want to say for sure without logs being reviewed
can you ask them to put you in a test role that only uses ssl transport mode, please?
C_J
Occasional Contributor

Re: Connecting via hotspot or 5G modem (Three ZTE) keeps resetting session every 3 minutes

Hello,

 

I suspect is something about my network.

 

When connected with other phone hostpot I have no problems, but only with Three and Smarty.

 

Lebara and Vodafone seems okay.

 

So, if I contact my internet provider (Three), what kind of information or justification can I say?   Since withouth VPN the connection is very fast (900MB) and no drops or cuts, only while using VPN.  So I guess the provider will say is the VPN fault?

 

 

zanyterp
Moderator

Re: Connecting via hotspot or 5G modem (Three ZTE) keeps resetting session every 3 minutes

unfortunately, yes, that is my guess as well. can you check your pulse client log to see what the disconnect reason is, please?
NetworkBod
Contributor

Re: Connecting via hotspot or 5G modem (Three ZTE) keeps resetting session every 3 minutes

@C_J  Hi, 'Three UK' users on my network are also experiecing this problem, looking at the logs sometimes the IP is changing frequently and at other times the connection just drops then reconnects every few minutes. I have over 1500 users connecting via Pulse using various ISPs including other 4/5G ISPs and the problem is only effecting the handful of users who use 'Three UK' network. I have advised them to contact Three support as im pretty sure its 'something' on the Three side thats causing the problem. Still waiting to hear back from them.

 

Did you also raise with Three Support? interested in their response.

 

zanyterp
Moderator

Re: Connecting via hotspot or 5G modem (Three ZTE) keeps resetting session every 3 minutes

thank you, @NetworkBod, for your comments and help
C_J
Occasional Contributor

Re: Connecting via hotspot or 5G modem (Three ZTE) keeps resetting session every 3 minutes

Hello,

 

I contacted Three UK support team, They opened an investigation case. After 2 days they come back to me, and their conclusion is:  Their network works fine, and the problem/issue must be an incompatibility between their network and PulseSecure.  They can't change anything on their network configuration since that would create instabilities.

 

They pointed out that Three UK clients we do have a new IP assigned roughly every 3 minutes, dynamic IP, what may be causing the issue when PulseSecure tries to double check the ID/ user compliance. 

 

So, is it true that PulseSecure may have problems when the IP changes, that sometimes it needs to "reconnect" and it may take long enough to sometimes loose our remote session? 

 

zanyterp
Moderator

Re: Connecting via hotspot or 5G modem (Three ZTE) keeps resetting session every 3 minutes

yes
by default the configuration will cause disconnects when the ip changes. this will cause a re-authentication requirement
C_J
Occasional Contributor

Re: Connecting via hotspot or 5G modem (Three ZTE) keeps resetting session every 3 minutes

There is any solution, or configuration that may help?

 

I don't know if I can ask to the IT support team from my company to change our current configuration:

 

 

Session time remaining:6d 22h 36m 38s  
 Session duration:2m 22s 
 Tunnel type:VPN 
 VPN type:ESP 
 Connection source:Preconfigured 
 Connection set:  
     Name:Internal users connection 
     Owner:standalone 
     Last modified:2017-08-04 13:49:42 UTC 
     Download host:standalone:tamr 
     Download time:2022-07-29 10:08:31 UTC 

 

 

Thanks

NetworkBod
Contributor

Re: Connecting via hotspot or 5G modem (Three ZTE) keeps resetting session every 3 minutes

@C_J  Sorry i replied earlier but it failed to post.. its a typical ISP response really. I would ask for it to be further investigated, need to keep escalating till it gets to an Engineer who can properly diagnose the problem. I have a few users on Three UK who are not changing IP and still getting disconnected from our Pulse Secure VPN every few mins. 

 

I've had it in the past whereby ISPs only allow full VPN functionality for Business Accounts only. But with a lot more working from home then i guess this policy changed for most ISPs.

 

Something to try but maybe not a true test as your Pulse connection maybe using different VPN protocols but to possibly rule out the Pulse/Ivanti connection you could always install an alternate Free VPN (e.g Windscribe) on a personal device and test if you get similar disconnects. This would definitely point the problem to something on the 'Three' network using VPNs.