cancel
Showing results for 
Search instead for 
Did you mean: 

ESAP 1.5.5 false with sophos

Highlighted
Occasional Contributor

ESAP 1.5.5 false with sophos

Hi

Sophos 9.03 R2 doesnt seems to work with ESAP 1.5.5 and gives false answer , It has advised

Sophos Anti-Virus 9.0.3 R2 does not comply with policy. Compliance requires latest virus definition files.
I confirmed with sophos got the correct virus def files

anyone had this issue or any help regarding this

4 REPLIES 4
Highlighted
Contributor

Re: ESAP 1.5.5 false with sophos

Unfortunately we are having the same problem with ESAP 1.5.8. We have a ticket open, so hopefully we'll see some resolution soon...
Highlighted
Occasional Contributor

Re: ESAP 1.5.5 false with sophos

thanks for the comment

could you post the fix when you recieve from Juniper.

thank you

regards

sandy

Highlighted
Contributor

Re: ESAP 1.5.5 false with sophos

Our problem end-users just upgraded to Sophos 9.0.4 and that solved their issue...
Highlighted
Contributor

Re: ESAP 1.5.5 false with sophos

Please open a ticket with JTAC to get this version of Sophos fixed/supported.