cancel
Showing results for 
Search instead for 
Did you mean: 

ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

sthon_
Contributor

Re: ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

unfortunately no feedback til now :-(

Kita_
Valued Contributor

Re: ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

Hello Sthon,

This is still being discussed internally as the following information is provided in two different documents from our partner.

sthon_
Contributor

Re: ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

just checked the release Notes for ESAP 2.1.4

https://www.juniper.net/techpubs/software/ive/esap_/releasenotes/j-esap-2.1.4-releasenotes.pdf

again no infos about deleted products. So do you have some new informations ?

thx in advance

sthon_
Contributor

Re: ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

just checked the release Notes for ESAP 2.1.5 and 2.1.6

still no info about removed Antivirus support