cancel
Showing results for 
Search instead for 
Did you mean: 

ESAP 3.2.8 fails to detect age of virus definitions for McAfee ENS 10.6.0

New Contributor

ESAP 3.2.8 fails to detect age of virus definitions for McAfee ENS 10.6.0

Pulse Connect Secure 8.3R3

ESAP 3.2.8 SDKv4

Endpoints running Windows 10 Enterprise x64 version 1709 with all security updates up to July 2018

 

When using McAfee ENS 10.5.3, Host Checker (ESAP 3.2.8 SDKv4) detected everything correctly.

 

When using McAfee 10.6.0.542, Host Checker (ESAP 3.2.8 SDKv4) continued throwing error that "Compliance requires latest virus definitions", even though the endpoints had the latest virus defs.

 

According to Pulse Secure documentation here:

 

According to Pulse documentation, ESAP 3.2.8 SDKv4 supports McAfee Endpoint Security 10.x, but apparently it does NOT work with McAfee ENS 10.6.x

 

 

Has anybody else run into this issue?

 

 

1 REPLY 1
Highlighted
Pulser

Re: ESAP 3.2.8 fails to detect age of virus definitions for McAfee ENS 10.6.0

Hello @tnguyendoit

 

We currently do not support McAfee Endpoint Security 10.6. The latest version supported is McAfee Endpoint Security 10.6.5. 

 

Adding support to an anti virus requires log collection, please open a case with our Pulse Secure support and we'd be happy to help get this issue resolved.