cancel
Showing results for 
Search instead for 
Did you mean: 

ESAP is not working with AVG Business 20.7.x

Highlighted

ESAP is not working with AVG Business 20.7.x

Hello. I discovered, that clients with AVG Business 20.7.3140 have problems with HostChecker. They are not able to connect because of wrong detection antivirus/firewall installed. Pulse Desktop Client hangs on Checking Compliance. Same situation is for WSAM. Client gets error with wrong antivirus/firewall compliance. Tried ESAP 3.6.7, 3.6.8, 3.6.9, 3.7.0.

1 REPLY 1
Highlighted
Moderator

Re: ESAP is not working with AVG Business 20.7.x

pacinek@ans.cz AVG Business 20.x is in the supported list of ESAP 3.7.0

 

Please open a support ticket with us and provide the pulse client logs, OPSWAT diagnostics logs for review.

PCS Expert
Pulse Connect Secure Certified Expert