cancel
Showing results for 
Search instead for 
Did you mean: 

Error connect Juniper MacOSierra

Highlighted
Not applicable

Error connect Juniper MacOSierra

Error connect Juniper MacOSierra, not connect , error host chaker
3 REPLIES 3
Highlighted
Moderator

Re: Error connect Juniper MacOSierra

What version of the Pulse client? Sierra is not supported until 5.2 (I recommend using 5.2R7)
Highlighted
Not applicable

Re: Error connect Juniper MacOSierra

Everyone's still having problems with 5.2.6 (977). This is unacceptable. Sierra has been out for 6 months now and has been available for about 10.
Highlighted
Moderator

Re: Error connect Juniper MacOSierra

What error are you seeing with Host Checker?
Does the connection work without Host Checker?
We are not aware of any tunnel setup issues on Sierra in that release nor with the Host Checker process ability to run; however, if the check you are doing is for a specific AV, then a case might be needed to check with OPSWAT