cancel
Showing results for 
Search instead for 
Did you mean: 

Error connectining via pulse secure, McAfee Internet Security 16.0 R29 does not comply with policy

amolp81
New Contributor

Error connectining via pulse secure, McAfee Internet Security 16.0 R29 does not comply with policy

Hi,

 

I recently upgraded Windows 10 20H2, but now i have started getting error "

Windows Defender 4.18.2010.7 does not comply with policy. Compliance requires real time protection enabled.
McAfee Internet Security 16.0 R29 does not comply with policy. Compliance requires latest virus definitions"

I use IE 11 browser to login to https://dbrasweb-ext.db.com/.

 

Need urgent help on fixing this.

 

 

8 REPLIES 8
amolp81
New Contributor

Re: Error connectining via pulse secure, McAfee Internet Security 16.0 R29 does not comply with poli

00261,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupUpgradeInstallerService.cpp:52 - 'DSSetupUpgradeInstallerService::isUpgradeRequired()' Version file: C:\Program Files (x86)\Pulse Secure\Installer Service\versionInfo.ini
00256,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupUpgradeInstallerService.cpp:58 - 'DSSetupUpgradeInstallerService::isUpgradeRequired()' Pulse Secure Installer Service not found, check for Juniper Installer Service.
00265,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupUpgradeInstallerService.cpp:63 - 'DSSetupUpgradeInstallerService::isUpgradeRequired()' Version file: C:\Program Files (x86)\Juniper Networks\Installer Service\versionInfo.ini
00262,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupUpgradeInstallerService.cpp:65 - 'DSSetupUpgradeInstallerService::isUpgradeRequired()' No previous Installer Service found. Do not install Pulse Secure Installer Service.
00164,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupParameters.cpp:88 - 'DSSetupParameters::getParameter()' Requester=activex
00153,09 2020/12/03 18:47:13.420 5 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsStringProperties.cpp:188 - 'lookup()' DSSETUP_AX_REVISION not found
00167,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupParameters.cpp:88 - 'DSSetupParameters::getParameter()' DSSETUP_AX_REVISION=
00204,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupAXUpgrade.cpp:62 - 'DSSetupUpgradeActiveX::isUpgradeRequired()' No upgrade available, DSSETUP_AX_REVISION not set
00183,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupParameters.cpp:88 - 'DSSetupParameters::getParameter()' DSSETUP_METHOD_NAME=setPreauthCookie
00154,09 2020/12/03 18:47:13.420 5 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsStringProperties.cpp:188 - 'lookup()' DSSETUP_METHOD_PARAM not found
00168,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupParameters.cpp:88 - 'DSSetupParameters::getParameter()' DSSETUP_METHOD_PARAM=
00226,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupRequestHandler.cpp:298 - 'DSSetupRequestHandler::invoke()' *****************************setPreauthCookie()*****************************
00182,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupRequestHandler.cpp:418 - 'DSSetupRequestHandler::getNamedCookieFromParam()' nameSmiley Very HappySPREAUTH=
00167,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupParameters.cpp:86 - 'DSSetupParameters::getParameter()' Cookies length: 1005
01126,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupRequestHandler.cpp:431 - 'DSSetupRequestHandler::getNamedCookieFromParam()' valueSmiley Very HappySPREAUTH=72f754b9%3AEuXIX7JZCwABAAAAQrc5xl7EZvBVHOQ9xnmmeQma6V6SNm9p9DySwFNDnsGHt3QKvppRogsSeXkd0HKYbK%2BLHPmWSjapYNzZMrZ1E994uRKdOUhYOJiKucUmWhNnSdhyEbNpNTUIZu8ztkiwALGT%2FCsFvjwlGsuWhBZHsJEu6mC5hdMlsb066GjiAfW%2BxnP4BTUnBtebBF%2FIsH3%2FL6GHHBNnP07wXbWNCiv0MmSbNGuH2TKRfLMthTh8PNu%2FXCRDVrG%2FvSdhwxlJ57cFRs79UV4z2lfYALikXjeo%2BzgvrB%2BgHe33pt0DAxiuYmSX1xkjiOR3frUdxd0iO1RnnR7lZJlKQWS2q9YWEPbiVbsEws8xbmrTd4%2FnwXjjwJWdS8NHcxA2blItE5bcOjaEnoHhd2dNKBYrRvtC%2BkexXgbye0m0lNZy7KM9yHv%2FQY4KKdjXJrB%2Fk5E3zMngXYRW1Uimq9dDscJerWqOHuP%2FrrOPlLzo88klRaMF7HMGnQP7mzBz89ikI3%2FbNoK7P8vkuThsTA16hgvisbUNf7zy1zTs3i4z%2Bsk2pLTHs0%2F%2B9SlT0e5%2BbL9OIoyzzqnodQSdvj0dQtNqM6O%2FEmCvCqhEQcmLLTWVHGWOYUkfLm6ZfpgwT2G%2Bzq4rNw0rAZcbpFe1rjpSjq1L%2FFsOGke8Mw1Or5Qpxznh2Wj5ST7IiIHccUeT6I5A1%2Fwnkzg25M%2BrQGGNWm11KJZBo%2Fb1BgWVG3z8%2BaxcsZfwhVbH7QQXtwdtNsodd%2FKkIsmbzAoB7zat2v7cDs1wZvcmKMqJB1rH1VexCf7GiriqzF6iR%2FqAxOajMrKee0AsmduU7YlWPu4SrZltdf7o4U5KDqBVHzBq81DqGw%3D%3D
01129,09 2020/12/03 18:47:13.420 3 Amol PulseSetupClient.exe PulseSetupClient p12068 t21F8 dsSetupRequestHandler.cpp:443 -

 

 

 

Above log details

amolp81
New Contributor

Re: Error connectining via pulse secure, McAfee Internet Security 16.0 R29 does not comply with poli

Once i uninstall McAfee internet security then only it works.

Reinstalling mcafee again give same error.

ThePe
New Member

Re: Error connectining via pulse secure, McAfee Internet Security 16.0 R29 does not comply with poli

I'm sorry, I can't help you. But I have the same problem, and I don't want to uninstall McAfee :-(

r@yElr3y
Moderator

Re: Error connectining via pulse secure, McAfee Internet Security 16.0 R29 does not comply with poli

@amolp81 McAfee IS 16.x is in supported list of ESAP3.7.1 version. Please check with the VPN administrator and confirm if the latest ESAP version is activated on the server.

PCS Expert
Pulse Connect Secure Certified Expert
vij2021
New Contributor

Re: Error connectining via pulse secure, McAfee Internet Security 16.0 R29 does not comply with poli

Hi,

 

I understand this is very old thread, but could someone help me confirm if this issue is still reocurring and how can this be fixed? As I am facing the same issue on my laptop with McAfee ver. 16.0 R32. Appreciate your inputs.

ocorten
New Contributor

Re: Error connectining via pulse secure, McAfee Internet Security 16.0 R29 does not comply with poli

Same here, I have been struggling with this on several systems with several versions of Pulse Secure to no avail.

 

This is the log where Pulse Secure starts checking my McAfee version:

00605,09 2021/06/04 10:11:24.622 4 SYSTEM PulseSecureService.exe OpswatIMC p2460 t2154 OpsAntiVirusData.cpp:67 - 'toImvMessage' IMV Message : <parameter name="AntiVirus" value="product_id=2969;product_sig=3030;product_name=McAfee Small Business - PC Security;vendor_name=McAfee, Inc.;vendor_id=379;product_version=16.0 R32;is_authentic=UNKNOWN;gmt_offset=-120;fsrtp=YES;last_scan_time=;data_file_details=time~2021/04/05 22:00:00^version~4456.0|;virus_def_sig=;def_update_in_progress=UNKNOWN;scan_in_progress=NO;services_running=UNKNOWN;error=IsFullScanInProgress:WAAPI_ERROR_COMPONENT_METHOD_NOT_IMPLEMENTED;"> :

 

And then right after that I see this error:

 

00958,09 2021/06/04 10:11:24.622 4 SYSTEM PulseSecureService.exe OpswatIMC p2460 t2154 OpsIntegrityData.cpp:56 - 'getIMVMessage' IMV Message : <parameter name="AntiVirus" value="product_id=362;product_sig=477;product_name=Windows Defender;vendor_name=Microsoft Corporation;vendor_id=90;product_version=libwapshost.WaPSHost+PSErrorRecordException: Get-MpComputerStatus : A general error occurred that is not covered by a more specific error code.

vij2021
New Contributor

Re: Error connectining via pulse secure, McAfee Internet Security 16.0 R29 does not comply with poli

For me, I reached out to McAfee as well as community here, and since nothing that was suggested helped me resolve the issue I decided to try Norton Lifelock and it worked in first attempt without any issue. 

 

Side note, the McAfee I had even though the version was v16 R32 but the last update date displayed was wiered like very old which did not made any sense. I was on call as well as on chat with McAfee and the best they offered was that team is aware of the issue and they are working on it, and it is only a display issue, and this will not do any harm/degrade McAfee performance. However, McAfee staff had no clue on SLA or target date by when this issue will be fixed. I'm not sure if this had anything to do with connectivity. As nothing, no alternates: complete scan, uninstall and re-install of McAfee could get it working.

 

Hope you find solution sooner while it is still relavant. 


ocorten
New Contributor

Re: Error connectining via pulse secure, McAfee Internet Security 16.0 R29 does not comply with poli

Apparantly McAfee fixed something.

 

It is now working again.

 

I'm guessing here but ,I think they made a small upgrade to R323.

 

00261,09 2021/06/04 10:18:16.046 4 SYSTEM PulseSecureService.exe OpswatIMC p2460 t178C OPSRemedAction.cpp:219 - 'OpswatImcRemed' Finished the remediation action for : 30302969McAfee Small Business - PC Security16.0 R323 : Removed this workItem from the Action Executer