cancel
Showing results for 
Search instead for 
Did you mean: 

Failed to connect to the Pulse secure service on MacOS 10.15.3

moooneee
New Member

Failed to connect to the Pulse secure service on MacOS 10.15.3

When I try to add a server I got the error as below, any idea to solve this?

 

"Failed to connect to the Pulse secure service"

9 REPLIES 9
Troopstah
New Contributor

Re: Failed to connect to the Pulse secure service on MacOS 10.15.3

Same problem here!

r@yElr3y
Moderator

Re: Failed to connect to the Pulse secure service on MacOS 10.15.3

Pulse Secure Access Service must be disabled on the macOS workstation, which will not reversed even by uninstallation process.

 

Please check the behavior after executing the below command from terminal while having the Pulse Client installed on the machine and let me know if it helps.

 

sudo launchctl load -w /Library/LaunchDaemons/net.pulsesecure.AccessService.plist

PCS Expert
Pulse Connect Secure Certified Expert
michael_hll
New Contributor

Re: Failed to connect to the Pulse secure service on MacOS 10.15.3

Same error message here: Failed to connect to the Pulse Secure service

 

I'm using Pulse Secure 9.1.8 (3143), and Mac OS 11.5.2

 

After execute your proposal command, it told me this: 

Load failed: 37: Operation already in progress

 

and the issue is still there

skapuozzo
Frequent Visitor

Re: Failed to connect to the Pulse secure service on MacOS 10.15.3

I have same hissue here:

version: 5.3.7.1933 on Mac Os 11.5.2

After using your command it says:

Load failed: 37: Operation already in progress

 Tried to unistall and install again, the issued still here.

Here the Logs

 

Thank you for your help.

jagruti
New Contributor

Re: Failed to connect to the Pulse secure service on MacOS Big Sur 11.5.1

Hi,

 

I am unable to connect to Pulse Secure Service. Also tried typing the command, it told operation already in progress. Please find the log files link.

 

jagruti
New Contributor

Re: Failed to connect to the Pulse secure service on MacOS 10.15.3

Bridgid
New Member

Re: Failed to connect to the Pulse secure service on MacOS 10.15.3

I have the same issue MacOS 10.14.6

ecrsnow
New Contributor

Re: Failed to connect to the Pulse secure service on MacOS 10.15.3

Facing this issue now! Please resolve it asap..

r@yElr3y
Moderator

Re: Failed to connect to the Pulse secure service on MacOS 10.15.3

Please install the latest Pulse Client 9.1R12 version and check the behavior.

PCS Expert
Pulse Connect Secure Certified Expert