cancel
Showing results for 
Search instead for 
Did you mean: 

GINA fails to load on start up

xiao_
New Contributor

GINA fails to load on start up

Hi everyone,

I am trying to configure GINA to load on windows start up thats how it is being configured on the juniper SA 4500 but during installion on client side it fails to load giving error "Network Connect is set to load at windows log on however this function cannot be enabled due to conflict with another windows application." erro no (nc.windows.ap.23679). we are using IBM Thinkpad T 60, T61 there are known issue of compatability with thinkaccess and netscreen. Any ideas on what could be wrong?

Thank you in advance.

2 REPLIES 2
ruc_
Regular Contributor

Re: GINA fails to load on start up

Does thinkaccess install a Gina component of its own? Sounds like you are running into a GINA chaining issue. Basically NC GIna has only been tested with selected Gina components (see admin guide for details on which ones).

If its a Gina Chaining issue then next steps would be to:

1. Find the name of the existing Gina component on the laptop

2. Add it to dsNCGinaCompatible.txt (found in the same folder where NC is installed)

3. Try using it now.

Note: Usually GINA chaining (multiple GINA dll's on same machine) is very tricky so try above on a test machine first to make sure there are no issues.

xiao_
New Contributor

Re: GINA fails to load on start up

No the thinkaccess is just for network connection the GINA is being loaded by the IVE as it being set on the juniper could you be more specific with GINA chaining i looked at my registry value we had Nortel Contivity VPN client which we had removed and so had the GINA associated with it. could that be the problem.