Showing results for 
Search instead for 
Did you mean: 

Getting Certificate Error

New Member

Getting Certificate Error

Hi, everytime I try to connect to VPN server, I'm getting a certificate error, "You are about to authenticate to an untrusted server. Should Pulse continue to connect?" Is there any option for Pulse to remember it and don't ask me everytime?


I'm using Manjaro Linux which is Arch Linux based distro. I connected the URL which I use in Pulse Secure Client over Firefox and download .pem file.
And then I ran on CLI "trust anchor --store myPEM_file" and "update-ca-trust" as root but nothing happened.


Also I copied same .pem file to directory ~/.pulsesecure/pulse/certificates and ran "./ list_installed_certificates" and saw the difference but nothing happened at the end when I try to connect VPN, getting continue same certificate error.


Is there any solution for this? Everytime getting same error and to confirm it are annoying.

Tags (1)

Re: Getting Certificate Error

is the certificate from a standard CA or an internal CA? if it is from internal, have you imported the issuing/root CA (and chain) to the trusted certificate store on your client?
if it is from a standard CA, are you connecting by IP or name?
in all cases, using IP will generate the error