cancel
Showing results for 
Search instead for 
Did you mean: 

How to reduce the login time for logging in into SSL VPN ?

Highlighted
Contributor

How to reduce the login time for logging in into SSL VPN ?

Currently, the logging in of user into SSL VPN requires 30 sec.

The realm authentication settings are as follows:

1st Auth-> Authenticate with AD Server

2nd Auth->Authenticate with Radius Server


After clicking submit when user enters the OTP, it takes 30 sec to login.

Is there any way to disable the Accounting Port, as our Radius Server doesn't use an Accounting Port.

It seems to take too long to check Radius Accounting.


As seen below is the User Access logs.

 

2014-01-27 17:56:42 ive- Primary authentication successful

2014-01-27 17:56:44 ive- Password realm restrictions successfully passed for Realm.

2014-01-27 17:56:44 ive- Secondary authentication successful for Realm\User

2014-01-27 17:57:06 ive- Failed to send Radius Accounting USER session stop request

2014-01-27 17:57:14 ive- Login succeeded for Realm\User.

2014-01-27 17:57:44 ive - Failed to send radius accounting USER session start request for Realm\User

9 REPLIES 9
Highlighted
Super Contributor

Re: How to reduce the login time for logging in into SSL VPN ?

we need to raise an enhancement request to support this for additional auth server.

Thanks,

Jaiy

Highlighted
Contributor

Re: How to reduce the login time for logging in into SSL VPN ?

Please direct them to raise the enhancement request.

Thanks.

Highlighted
Contributor

Re: How to reduce the login time for logging in into SSL VPN ?

Yes it is set to none

But..

My first server authentication I put as AD

Additional Auth server I put as RADIUS, due to the reason that user needs to login into first page and Authenticate with AD, then go to 2nd page to authenticate with RADIUS

Is this option possible or not?

Is it possible to set Accounting to None in Additional authentication server?

Highlighted
Frequent Contributor

Re: How to reduce the login time for logging in into SSL VPN ?

Hello,

 

In the global configuration of the realm, you configure as "none" in the part of accounting, even if in the authentication server it is defined.

 

note: I don't have any realm configured to use the secound server. My radius server do that for me Smiley Happy

Highlighted
Super Contributor

Re: How to reduce the login time for logging in into SSL VPN ?

Use radius as primary auth server in realm, set accounting as None.

 

User AD as secondary auth server.

 

Regards,

Jay

Highlighted
Contributor

Re: How to reduce the login time for logging in into SSL VPN ?

Primary Auth Server has to be AD, as first page will authenticate AD password

 

If authenticate success , it will go to 2nd page, prompt user to enter OTP.

 

That is why Primary Auth Server is AD, Secondary Auth Server is Radius.

 

If I set Radius Accounting to None will it still work?

Highlighted
Super Contributor

Re: How to reduce the login time for logging in into SSL VPN ?

Haven't tested this yet, is it possible to set it to none and check.

Highlighted
Contributor

Re: How to reduce the login time for logging in into SSL VPN ?

Nope it is not possible.

It says Invalid RADIUS Accounting port 'None'

Cannot set RADIUS server information

 

It insists of me setting a int in the RADIUS accounting port

Highlighted
Super Contributor

Re: How to reduce the login time for logging in into SSL VPN ?

I meant under the user authentication realms > general >Servers > accounting, is it set to none.