cancel
Showing results for 
Search instead for 
Did you mean: 

IE 10, Windows 7 and VPN 7.4r8 proxy issues

SOLVED
Highlighted
Occasional Contributor

IE 10, Windows 7 and VPN 7.4r8 proxy issues

Are there any known issues or required Windows or IE settings when running Windows 7, IE 10 and VPN 7.4r8?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Occasional Contributor

Re: IE 10, Windows 7 and VPN 7.4r8 proxy issues

We resolved our issue by disabling the instantproxy.pac option in the VPN Concentrator and using the native IE proxy for our sites.  No further issues reported.  Documentation for 7.4r8 indicates this version and later will support the IE proxy.

View solution in original post

11 REPLIES 11
Highlighted
Respected Contributor

Re: IE 10, Windows 7 and VPN 7.4r8 proxy issues

Which issue are you seeing? If you have a proxy that will not work without allowing legacy file-based proxies (or upgrade).
Highlighted
Occasional Contributor

Re: IE 10, Windows 7 and VPN 7.4r8 proxy issues

We have seen rare cases of the proxy.pac file setting "sticking" in the clients IE 10 browser. What I mean by sticking is that the IVE proxy setting that is installed upon VPN start is not removed after session close. Rare is 2-4 cases among a thousand users. There is no fix so far.

 

I have seen IE 11 problems with IVE 7.4R11.1 which is a known issue, and different problems with IE 11 and IVE OS 8.0R7.1. I have an open tech case for the "sticking"  and may create a second case for the proxy.pac not working in 8.0.

 

Highlighted
Occasional Contributor

Re: IE 10, Windows 7 and VPN 7.4r8 proxy issues

We are having issues where our IE proxy is replaced by the instantproxy.pac and when users exit VPN the IE proxy is not reset.  This has been a historic issue with about 3 to 4 tickets per week for 2000 users, but in just 1 week since moving to IE 10 have 70 tickets for the same issue.

Highlighted
Valued Contributor

Re: IE 10, Windows 7 and VPN 7.4r8 proxy issues

I could not find any reported issue.  Oddly enough, I did find an similiar issue for Firefox which was resolved in 7.4R8.  Have you opened a support case for this issue?  I would be interested to review the client debug logs to see if it is displaying the same symptoms or not.

Highlighted
Frequent Contributor

Re: IE 10, Windows 7 and VPN 7.4r8 proxy issues

I am wondering if there is an update on this issue or a documented workaround.

 

I have users in two different environments that are experiencing the same problem with IE 10; one environment is using Pulse 7.0r7 and one using Pulse 8.0r5. The instantproxy.pac file gets deleted on disconnect however the IE 10 proxy settings do not get reset.

Highlighted
Occasional Contributor

Re: IE 10, Windows 7 and VPN 7.4r8 proxy issues

We resolved our issue by disabling the instantproxy.pac option in the VPN Concentrator and using the native IE proxy for our sites.  No further issues reported.  Documentation for 7.4r8 indicates this version and later will support the IE proxy.

View solution in original post

Highlighted
Occasional Contributor

Re: IE 10, Windows 7 and VPN 7.4r8 proxy issues


@braker wrote:

I am wondering if there is an update on this issue or a documented workaround.

 

I have users in two different environments that are experiencing the same problem with IE 10; one environment is using Pulse 7.0r7 and one using Pulse 8.0r5. The instantproxy.pac file gets deleted on disconnect however the IE 10 proxy settings do not get reset.



We resolved our issue by disabling the instantproxy.pac option in the VPN Concentrator and using the native IE proxy for our sites.  No further issues reported.  Documentation for 7.4r8 indicates this version and later will support the IE proxy.

Highlighted
Occasional Contributor

Re: IE 10, Windows 7 and VPN 7.4r8 proxy issues

Chango,  When you state "using the native proxy for our sites", do you mean:

 

Manual configuration  (single server)

  or

Preserve client-side proxy settings

 

?

Highlighted
Frequent Contributor

Re: IE 10, Windows 7 and VPN 7.4r8 proxy issues

In my environment I need to support managed device and personal devices. The latter will not have a proxy pre-configured so one must be assigned at login time. Not using a specific function is a workaround not a solution.