cancel
Showing results for 
Search instead for 
Did you mean: 

Incompatibility with Little Snitch 4.1 - code signing mismatch (CVE-2018-10470??)

Highlighted
Visitor

Incompatibility with Little Snitch 4.1 - code signing mismatch (CVE-2018-10470??)

Hey Guys,

 

Just wanted to let you know there's an issue with pulse secure version 531 (755) and Little Snitch 4.1 (5167)

 

Little snitch 4.1 eludes to a code sig. mismatch when dsAccessService is launched. (/Applications/Pulse Secure.app/Contents/Plugins/JUNS/dsAccessService)

 

Pretty sure it's a bug on the (obdev.at) Little snitch side and may be related to CVE-2018-10470 - although I have not had time to actually look deeper into it.

 

Could you please clarify if there is a known issue / incompatibility. I am also aware that csco vpn has same issue with the little snitch app.

 

 

2 REPLIES
Moderator

Re: Incompatibility with Little Snitch 4.1 - code signing mismatch (CVE-2018-10470??)

It is not something we are aware of. Please reach out to support so we can check with our development team
Moderator

Re: Incompatibility with Little Snitch 4.1 - code signing mismatch (CVE-2018-10470??)

Could this be caused by https://blog.obdev.at/about-the-issues-with-code-signing-checks-in-little-snitch/
I still believe that a case should be opened to confirm; but Obdev.at does point out a concern related to this type of check.