Showing results for 
Search instead for 
Did you mean: 

Is anyone seeing Host Checker issues with 8.0?

New Contributor

Is anyone seeing Host Checker issues with 8.0?

We have an SA VPN which has been reliable for years.

I recently upgraded it from the 7.4 branch to 8.0 R11 and since the upgrade we're seeing quite a few clients sitting at "..." when running the Host Checker prior to logon.

There's no obvious common theme, sometimes it works, sometimes it doesn't.

Throwing it out there before I try to go through JTAC.


Re: Is anyone seeing Host Checker issues with 8.0?

I've had that same issue with 2 users now.

one I never got to actually troubleshoot (time resolved the issue... don't ask, I don't know either)

I tried following up and they told me "it just started working"

no changes were made on my side.

The other is/was getting hung up at "Checking Compliance".

I opened a case and worked with an engineer for 2.5 hours and we couldn't get it to work.

It was an older machine that had previous issues with malware/viruses.

The department head decided he would replace the machine.

No resolution was ever found on either case.

so.. 2 isolated incidents with odd enviornmental issues. Other than that... 99.5% of my users have no issue with Host Checker.