cancel
Showing results for 
Search instead for 
Did you mean: 

Issue displaying a TIFF Image

Highlighted
Occasional Contributor

Issue displaying a TIFF Image

MAG SM-360 v7.4 R2

Trying to Host a basic webpage as a Web Bookmark.  This was created using the Resource Profile.  The web page stores TIFF Images that cannot be displayed throug the SSL VPN connection.  I've tried JSAM as well with no luck.  Does anyone know if TIFF images are supported via the SSL?

I should note that the have the URL listed as http://servername/webapp

4 REPLIES 4
Highlighted
Respected Contributor

Re: Issue displaying a TIFF Image

Should load fine.
When you move to http://servername.company.com/webapp, what happens?
How was JSAM configured (and did you see the direct access load)?
Highlighted
Occasional Contributor

Re: Issue displaying a TIFF Image

We moved the app to the fully qualified with the same results.  JSAM was configured with basic access.  The problem is we can access the web app but we cannot view the TIFF Image.  I am not sure what you mean did I see the direct load.  I rarely use JSAM so I am not too familiar with it.

Highlighted
Respected Contributor

Re: Issue displaying a TIFF Image

When you are connecting over JSAM, the address bar will show the backend server name rather than the IVE name. For example, internaltiff.acme.com rather than vpn.acme.com
Once JSAM launches, can you type in the server name directly and load the application and image successfully?
Frequent Contributor

Re: Issue displaying a TIFF Image

TIFF file should just work fine with the rewrite. I understand that you are hosting a basic link for test.

 

May I know if you are able to access this TIFF file with the same base URL without the SA?

 

If yes, then it should also work through SA.

 

Please take a basic http watch log (download from google) and check the HTTP response code when you access direct and via the SA.