cancel
Showing results for 
Search instead for 
Did you mean: 

Juniper SSL and VMWare View 5.2.0 - Not Working

Highlighted
Contributor

Juniper SSL and VMWare View 5.2.0 - Not Working

Since our VMware View was upgraded to 5.2.0 the VMWare View links populated on the Juniper for VMs no longer work.

 

I think it's because VMWare have changed the way View machines are accessed and the URL it talks to is different.

 

I'm wondering when this will be supported?

 

Thanks

5 REPLIES 5
Highlighted
Regular Contributor

Re: Juniper SSL and VMWare View 5.2.0 - Not Working

HI,

 

How is this resource configured on the SA?

 

Is it through the Virtual desktop on the SA?

 

PCoIP is not supported through this mode, Verify with the View admin what is configured on the backend Vmware view

1. PCoIP

2. RDP

 

Regards,

SVK

Highlighted
Contributor

Re: Juniper SSL and VMWare View 5.2.0 - Not Working

Hi

 

Yes it is configured through the Virtual Desktops. I should point out that the SA has remained unchanged when we upgraded from 5.1.2 to 5.2 of VMWare View.

 

Yes it is configured as RDP.

 

Regards,

 

Marc

Highlighted
New Contributor

Re: Juniper SSL and VMWare View 5.2.0 - Not Working

Same issue here, going to have to open a support case I suppose as I'm striking out finding anything online.

Highlighted
Valued Contributor

Re: Juniper SSL and VMWare View 5.2.0 - Not Working

Juniper is working on a solution for this issue, but it has not been officially tested yet.  I can provide further details once this is confirmed.

 

If you do have a existing case or a new case for this issue, please provide me the case number.

Highlighted
Valued Contributor

Re: Juniper SSL and VMWare View 5.2.0 - Not Working

Issue is resolved in the 7.4R3 release which is tentative for early June.