cancel
Showing results for 
Search instead for 
Did you mean: 

JuniperSetupClientInstaller.exe Groundhog Day

SOLVED
tr0users_
New Contributor

JuniperSetupClientInstaller.exe Groundhog Day

Hello

I have Windows7 Ultimate running 64bit running on an AMD twin core laptop. My logon has local admin rights to the laptop.

Previously, I was able to connect to my companie's network by opening a remote desktop session via my browser. Last week I installed VMWare player. Since then, I've not been able to use the Juniper service. The VMWare installation may be a coincidence?

When I enter the https address to the companies server I get a message requesting that JuniperSetupClientInstaller.exe is downloaded and run. I accept, then click the run button. It seems to download and install ok. I then get the message on the web page "Once the setup client is installed, please click here to continue". I click the link and I get another page - Please wait whilst host checker is installed. The browser downloads [1]Juniper Setup Client[1].cab. Then it requests to download JuniperSetupClientInstaller again. This process the repeats

Can anyone please help?

Thanks

Rob.

1 ACCEPTED SOLUTION

Accepted Solutions
muttbarker_
Valued Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

There was a Juniper Knowledge Base article that dealt with an issue that may be what you are running into. Check this out.

Hope it helps!

http://kb.pulsesecure.net/index?page=content&id=KB15862&actp=search&searchid=1269269426022

View solution in original post

24 REPLIES 24
muttbarker_
Valued Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

There was a Juniper Knowledge Base article that dealt with an issue that may be what you are running into. Check this out.

Hope it helps!

http://kb.pulsesecure.net/index?page=content&id=KB15862&actp=search&searchid=1269269426022

View solution in original post

tr0users_
New Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

That's great thanks. The problem was easily solved once I had the reply - just use a 32bit browser.

I'm not sure why the 64bit browser stopped working, but life's too short to worry about that!

chaminda_
Occasional Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

You may use firefox as a workaound

rdit_
Regular Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

Hey,

 

same issue here and I didnt find a solution yet. Does anybody know how to solve this? The above mentioned KB article says:

Article is in review and not yet ready for viewing

 

Any help would be appreciated!

rhc_tsg_
Not applicable

Re: JuniperSetupClientInstaller.exe Groundhog Day

Hi,

 

Can anymore provide me the solution?

 

Regards,

terence

zanyterp_
Respected Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

make sure to be using 32-bit browser.

does uac enabled/disabled make a difference?

kristof_kad_
Occasional Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

Hello. Still have the same issue. Windows 8. Using 32bit browser (was trying with firefox and ie). Java is updated. Enable/Disable - no difference.

ITdept_
Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

I've seen this happen as well on a few computers that had different virtual machine software installed (VMware / Virtualbox etc). It turned out that the maximum number of virtual network interfaces was reached. I tried to look in my archives to see if I could find the exact registry key to fix this, but didn't find it unfortunately.

 

I remember that the MSI installed did give some warnings that helped us troubleshoot further and googling for that helped us find the exact registry key. Make sure you download the Pulse MSI to the local computer manually and execute the msi from the command line making sure it does log debug level to a log file: http://www.advancedinstaller.com/user-guide/qa-log.html

 

Hope this helps,

 

-JH

Ciprian1985_
Not applicable

Re: JuniperSetupClientInstaller.exe Groundhog Day

Hi,

 

I'm using Windows 8.1 and I'm having the same "Groundhog Day" problem.

I've tried using a 32-bit browser but had no luck.

 

I see the muttbarker suggested a fix in the post : http://kb.pulsesecure.net/index?page=content&id=KB15862&actp=search&searchid=1269269426022

but this post doesn't seem to be available.

 

Does anyone know what is written in this post?

 

Thanks,

 

Ciprian