cancel
Showing results for 
Search instead for 
Did you mean: 

JuniperSetupClientInstaller.exe Groundhog Day

SOLVED
dirk.devos_
Not applicable

Re: JuniperSetupClientInstaller.exe Groundhog Day

I am having the same problem. Does anybody have an actual solution for this issue. I am running Windows 7 with no VM's or anything.

 

Found the issue. It's the lovely JAVA. You need to add the URL that you are trying to access to the JAVA security list.

adara_adina_
Not applicable

Re: JuniperSetupClientInstaller.exe Groundhog Day

None of the above worked for me. 

 

Here is the errors I see.

"In order to continue the operation you need to install a setup client. Please click here to install setup package. You must enable either ActiveX or Java to run the downloaded setup client.

Once the setup client is installed, please click here to continue.

Please click here to login to the realms without Host Checker.
If you do not want to proceed, please click here to go back.

"

And I clicked:

"Please click here to login to the realms without Host Checker."

I get this message: "Your computer's security is unsatisfactory

Host Checker did not get installed properly. Your computer does not meet the security requirements."

with 2 buttons "Try Again" or "Continue". I click the Try Again button and get this message:

"If this page has an yellow bar on top prompting for the installation of Active-X control, Click on the Yellow Bar and proceed with the installation of the Active-X control."

But there is no yellow bar.

 

Followed the recommended solutions mentioned above.

I dowloaded FireFox -  Doesn't work.

I added my company's VPN URL to my JAVA's security list. - Doesn't work.

 

My system configuration:

Windows 7 Professional - Service Pac 1,

64-bit OS,

Intel Processsor,

IE 11,

JAVA 1.7.0_51

 

Our company recently upgrated to using Juno Pulse, but I can't get it installed on this laptop because of the original issue with JuniperSetupClientInstaller.exe

 

I've talked to my company's Sys Admins and they are stumped.

Is there a workaround for installing Junos Pulse Version 4.0 

I think if I can install that then I can use the VPN again. 

spacyfreak_
Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

"C:\Program Files (x86)\Internet Explorer\iexplore.exe" https://<your-IVE-URL>

 

As workaround create a Link on Users desktop that starts IE 32bit and opens your IVE login URL.

 

 

zanyterp_
Respected Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

can they put the installer on a share that you can access to download and run manually?
ravim_
Occasional Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

i am also having the same issue. the network connect client fails to install. im just curious why does it happen only on x64 bit systems. in my control panel i can find only juniper network setup client and activex control client. i am unable to find

1. cache cleaner

2. network connect

 

juniper is updating the kb mentioned in the post and potentially my clients cannot connect to my corporate office now. need a fix asap

vvlaande_
New Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

I have the same problem currently on Windows 7 X64 with iexplorer / chrome and firefox. Even running iexplorer 32 bits did not resolv the issue. Java 7 Update 51, We are running 7.4R4 on the SA.

arhansen_
Not applicable

Re: JuniperSetupClientInstaller.exe Groundhog Day

I am newly experiencing a similar problem, running Vista Home Premium. Things worked fine for years, until I removed & recreated my username (big mistake), in an effort to recover from a crash..

  • I have uninstalled & re-installed JuniperNetworks et. al. numerous times.
  • I've removed all java & installed 1.7.51
  • I removed IE-9 reverting to IE-8
  • I've verified ActiveX and Java are enabled
  • I've verified my component download site is trusted
  • I've run everything as administrator
  • I've found some messages in log files, but nothing consistent or intelligible
  • my corporate support gave up because this is a personal tower rather than a corporate machine


 

vvlaande_
New Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

Like a few post earlier,  adding our environment to the JAVA security list solved my issue. Never had this before however.

jmcgrady_
Occasional Contributor

Re: JuniperSetupClientInstaller.exe Groundhog Day

How do you add the URL to the Java security list?

codeguy03_
Not applicable

Re: JuniperSetupClientInstaller.exe Groundhog Day

This is what worked for me I had to manually install the client on my machine and login to my VPN through there. Read through this article: Rid of Groundhog day

Windows 7 32-bit:
http://helpdesk.cwsl.edu/Software/JuniperVPN/Windows/NCInst.exe

Windows 7 64-bit and all Windows 8:
http://helpdesk.cwsl.edu/Software/JuniperVPN/Windows/NCInst64.exe

Mac OSX:
http://helpdesk.cwsl.edu/Software/JuniperVPN/MacOSX/NetworkConnect.zip

Linux:
http://helpdesk.cwsl.edu/Software/JuniperVPN/Linux/ncui-8.0R1.1.i386.rpm