cancel
Showing results for 
Search instead for 
Did you mean: 

Junos Pulse Issue

SOLVED
Frequent Contributor

Junos Pulse Issue

Setup: SA 6500 in a cluster running 7.0R4

Issue:

I have a couple users who cannot connect utilizing the Junos Pulse client on Windows XP. Everything installs fine and the client loads but when I click the connect button and provide my credentials it just sits an spins. The client flips back and forth between "connecting..." and "waiting to connect...". The weird part is if I look at the Juniper admin interface it shows the user connected and with an IP address. When I do an IPCONFIG on the client it shows that there is no Juniper virtual adapter created. I have uninstalled every Juniper component and deleted the files manually but it is still happening. The users have admin rights. One client will eventually fail with the below error:

Error 1106: Error 5 provisioning access method connection.

Error provisioning access method 5; error can vary based on the access method

Anyone else run acrosss this issue before?

Thanks!

9 REPLIES 9
Frequent Contributor

Re: Junos Pulse Issue

I get this issue quite offten. On most clients I have to uninstall pulse, any other vpn client, and anything else loaded into the driver stack.

Then run from an admin cmd shell

netsh int ip reset reset.log

netsh winsock reset

Reboot and reinstall.

I'm having another issue where users will connect but then drop the conenction fairly quickly. The drops are random, somtimes as quickly as a minute. Nothing shows up on the gatway side. I have yet to find a solution.

Frequent Contributor

Re: Junos Pulse Issue

thanks! That solved my problem.

Highlighted
Frequent Contributor

Re: Junos Pulse Issue

I am really regretting switching to the pulse client, it is REALLY unreliable and doesnt work on half the people's systems I have go to it. Even the above fix doesn't work for everyone

Respected Contributor

Re: Junos Pulse Issue

Another item I have seen is if users are mapping to a role with Network Connect rather than Pulse configured (or Pulse configured but none of the Network Connect policies are applying to the Pulse role for IP, access, etc)?

Frequent Contributor

Re: Junos Pulse Issue

ok, just figured out another thing that can affect pulse... virtual machine software (virtualbox, vmware, virtual server, ect....) Why is this client so sensitive to network stack issues? NC worked just fine

Frequent Contributor

Re: Junos Pulse Issue

Is XP media center supposed to be supported with Junos Pulse? I have 2 systems that that OS on them an I can't get either to work. Network Connect doesn't even seem to work.

Respected Contributor

Re: Junos Pulse Issue

No, it is not expected to work as a client for any component; however, it may be worth opening a case with JTAC to let them work on it further as well since it is XP as the base.
Not applicable

Re: Junos Pulse Issue

Are you by any chance running pulse with wireless supression enabled? We have been running into the issue quite a bit where users are randomly disconnected from their pulse connection. The best part is that most of the time the person can not reconnect, they will have to simply restart. I have ran a PCAP on the user trying to reconnect after a disconnect and you don;t even see the connection attempts. It is almost like the action behind the connect button never triggered.

New Contributor

Re: Junos Pulse Issue

Dear mattspierce_, I have the same problem on OS X 10.11.2, and I was wondering what would be the OS X equivalent of the commands 

 

netsh int ip reset reset.log

netsh winsock reset

 

that you suggested for Windows. 

 

Thank you.