cancel
Showing results for 
Search instead for 
Did you mean: 

Junos Pulse Realm Selection

BryGuy_
Occasional Contributor

Junos Pulse Realm Selection

I am having some problems configuring the desktop version of pulse. I have to URLs that users login on my SSL, one is the base address and the other is the address with a /admin which searches a different part of our active directory.

users are able to install and connect with pulse but any admin users can not connect on their PC. I have tried to add another connection in their pulse client to the IP with the /admin on it and still no joy.

Anyone run into this situation and have some pointers?

1 REPLY 1
zanyterp_
Respected Contributor

Re: Junos Pulse Realm Selection

When you say cannot connect, do you mean pulse fails to launch or fails to login the users?

Have you tried using a different URL?

The */admin URL will not allow users to launch Pulse; it is for device administration only (at least by default).

What does your user access log show when your admin users try to login via Pulse? Your Policy trace?