cancel
Showing results for 
Search instead for 
Did you mean: 

Junos Pulse VPN fatal error

Occasional Contributor

Junos Pulse VPN fatal error

I am still trying to get some help with problem I have for some time now.

In short, junos pulse hangs the computer's driver manager after disconnecting from VPN. I need to restart computer to be able to reconnect or to connect any device to computer like usb drive. It simply hangs windows driver manager or something. 

The problem persists from a long time and I have tried everything. I do not have any cisco or jabber. Tried to purge it and reinstall or reinstall drivers and nothing. The funny thing is, that problem occurs only on ethernet adapter and not on wifi. When I connect to internet through wifi it do not hang.

I have no idea what is wrong here, but seriously this junos client is really problematic and I would gladly purge it completely from existance on my computer and my memory, buit at least for now I still have to use it. 

Can you give me any advice what to do here or do you continue to ignore my posts?

4 REPLIES 4
Highlighted
Occasional Contributor

Re: Junos Pulse VPN fatal error

The "Junos Pulse" Client is no longer supported or should be used on modern systems, it is several years old, and so are the drivers it uses.

 

I would suggest giving Pulse Secure Desktop Client a spin, either with the 5.2r9.1 or 5.3r4.1 version.

 

 

Moderator

Re: Junos Pulse VPN fatal error

As grafal mentioned, trying the new client may help
What do you use for AV/FW?
Do you have wireless suppression enabled?
Occasional Contributor

Re: Junos Pulse VPN fatal error

I am using Junos Pulse 5.0.6.48695 exactly and ESET endpoint antivirus.

I need to use that version for now, because contractor requires it. 

Not everyone have such problems who uses this client from people I know, so I guess something is messed up on the driver level on my machine. I do not know what more can I do to try to fix it. You have any sugesstion maybe?

Occasional Contributor

Re: Junos Pulse VPN fatal error

Unfortunately there is not much that can be done/tested without a support case with Pulse Secure. Even then.. The Client which your contractor wants you to use is no longer supported since 31/8/2016:

 

https://www.pulsesecure.net/support/eol/software/pulse-secure-client

 

So I would strongly suggest talking to them to revisit that policy.

 

On a best effort basis you can try any of the above to see if this helps:

 

-uninstall any 3rd party software including ESET completely, then reinstall the client and see if the problem is still there, 3rd party programs prone to cause conflicts are either ones that could lock up Client components, or make use of Virtual Drivers

 

- Check if the adapter is still up after you terminate the connection with the Client if yes attempt to disable it using the netsh command and see if that helps

 

- attempt to reinstall the client with a clean boot:

 

https://support.microsoft.com/en-ie/help/929135/how-to-perform-a-clean-boot-in-windows

 

- have the machine reimaged