cancel
Showing results for 
Search instead for 
Did you mean: 

Junos Pulse idle timeout in iPad not work

Not applicable

Junos Pulse idle timeout in iPad not work

Dear all,

We are using Juniper SSLVPN (ver.8.0R4.3) gateway and use iPad with Junos pulse App to connect our corporate application. However, we found that the idle tiemout is not work. For Windows, the idle timeout is okay. Does anyone know how to configure it? Thanks in advance.

I configure idle timeout in:

Role -> General -> Session Option -> Idle Timeout

Regards,
Dovelet
1 REPLY 1
Moderator

Re: Junos Pulse idle timeout in iPad not work

What are you seeing not working? There is always traffic happening on a system; it may be that the idle is not being reached due to the general chatter on a system (especially a mobile device).