cancel
Showing results for 
Search instead for 
Did you mean: 

Junper CITRIX Services Client Issue

andymallins_
New Contributor

Junper CITRIX Services Client Issue

Hi,

We are having issues testing a solution using the Juniper CITRIX Services Client, basically, when clicking on a CITRIX published application for the first time the client doesn't install and thus the connection fails.

On a vanilla XP build this works fine, however, under a corporate build if fails. Both are Windows XP SP2 with Internet Explorer 7.

Now my suspision is that this is relating to a active x component not installing , although, the URL for the IVE is in the trusted sites. I did temporarily have it working by removing "allow previously unused ActiveX controls to run without prompt", although, when I then tried on a clean machine the issue still occured so perhaps it was one of the many other options in IE I changed ! Other than the trusted site settings the group policy for the enviroment is applying very little with regards to security and IE. I have also tried disabling the local AV and firewall product with no luck.

The IVE is a SA4000 running 6.4 R 4.1.

Any ideas?

Regards,

Andy

4 REPLIES 4
zanyterp_
Respected Contributor

Re: Junper CITRIX Services Client Issue

If the client doesn't have a citrix client already installed, do you have a caching policy set to unchanged to download the file?

andymallins_
New Contributor

Re: Junper CITRIX Services Client Issue

Hi, is this caching policy on the IVE?

zanyterp_
Respected Contributor

Re: Junper CITRIX Services Client Issue

Yes, it is at Users>Resource Policies>Web>Caching.

NIS_Dom_
Contributor

Re: Junper CITRIX Services Client Issue

Hi guys,

I'm having similar issue and was wondering if I can connect it to this subject.

I'm testing new SSL VPN 4500 firmware 7.4R8 as we planning to upgrade from 6.5R1 soon (I have two separate boxes).

I have build 3 PC (Windows 7 64bit IE11, Windows 8 64bit IE10, Windows 8.1 64bit IE11).

Can connect to ssl box from each PC but for some reason when trying to access one of the citrix published applications from Windows 8 IE10 it does't ask to install Juniper Citrix Client Services like it does on two other PC.

The caching policy is on the box.

Any other ideas?

Will try to update to IE11 but still would like to get it working on IE10.




Any ideas??




Thanks,

Dom