cancel
Showing results for 
Search instead for 
Did you mean: 

Losing internet with Secure Application Manager

New Contributor

Losing internet with Secure Application Manager

Hi, few users of my company have an issue when they are using Secure Application Manager to enable a secure connexion with another company. Sometimes, after the connexion is enabled, where are not able to access to www.google.com or any other website but we are able to "ping www.google.com".

However, this problem didn't happen every times. We can, after the connexion is enable, have access to internet without any problem.

 

Did you already had similar issue ?

Thanks for answering

 

7 REPLIES 7
Moderator

Re: Losing internet with Secure Application Manager

If those sites are not on the allow list at the other company, that should be correct behavior. Ping is not a service that SAM can capture; however, web traffic is something that is captured and handled by the SAM daemon.
New Contributor

Re: Losing internet with Secure Application Manager

Hi,

 

Thanks for your answer.

This problem doesn't show at every connexion. Sometimes, it works perferctly and sometimes, we have this issue. As it work sometimes, i don't think it's about the allow list.

Moderator

Re: Losing internet with Secure Application Manager

that is odd; thank you for the clarification.
do they always connect to the same gateway/customer or does the issue happen at company1 but not at company2?
New Contributor

Re: Losing internet with Secure Application Manager

Hi,

 

It's always the same. Yes, the problem is really strange.

I've made some test and it seems like with a Windows 10 in version 1709 the connexion work without any problem (I made around 20 connexions/deconnexion and i never lost internet access). The others computer are in 1803/1809.

Need to make more test to be sure that this is something about the windows version.

Pulser

Re: Losing internet with Secure Application Manager

Are you trying native WSAM or Pulse SAM.What is the version of PCS ?

New Contributor

Re: Losing internet with Secure Application Manager

It's Pulse SAM.

v8.3.6.64989

Moderator

Re: Losing internet with Secure Application Manager

hi @UserOnly, did you see this to be tied to the windows version as you tested more?
it is possible there is incompatibility that we are not aware of yet. can you work with your partners to open a support case so we can investigate further?