cancel
Showing results for 
Search instead for 
Did you mean: 

Mac Catalina 10.15.7 won't connect to VPN

New Contributor

Mac Catalina 10.15.7 won't connect to VPN

My new Macbook Pro won't connect using Pulse - it tells me it can't load Java and to install correct JRE version. It doesn't say what version that is. I installed, still didn't work. I tried uninstalling and installing older version - laptop tells me that I can't install because a newer version is already installed. Help! It's crucial that I get on my company's VPN. 

2 REPLIES 2
New Contributor

Re: Mac Catalina 10.15.7 won't connect to VPN

didn't mean to post this twice. 

Moderator

Re: Mac Catalina 10.15.7 won't connect to VPN

is this with safari or through the pulse application directly?