cancel
Showing results for 
Search instead for 
Did you mean: 

MacOS 10.14 unable to connect, in need of correct JRE

Highlighted
New Member

MacOS 10.14 unable to connect, in need of correct JRE

I'm on a macOS version 10.14 trying to login to a vpn.

 

I've attempted in the following browsers:

Chrome: Version 81.0.4044.138

Safari: Version 13.1 

Firefox: 72.0.1 (64-bit)

 

To login to our vpn via the Pulse Secure Launch App, but keep getting a pop-up that says: "Pulse Secure Application Launcher failed to load Java. Please install correct JRE version."

 

I need to know what the correct JRE version is tho as I've been upable to find any recent document for macs for this application.

 

Thanks!

1 REPLY 1
Highlighted
Moderator

Re: MacOS 10.14 unable to connect, in need of correct JRE

Oracle JRE, JDK 8, 9 and 10 are supported for macOS platforms. Please install any of one of them and check the behavior.

PCS Expert
Pulse Connect Secure Certified Expert