cancel
Showing results for 
Search instead for 
Did you mean: 

Microsoft Security Essentials 1.x with HostChecker

Hobnob_
Occasional Contributor

Microsoft Security Essentials 1.x with HostChecker

The right way to do this would be with a support case, but our contract has expired. I've updated ESAP to 1.5.3 (SA2500 running 6.4R1) which is properly recognizing Microsoft Security Essentials, but it reports that real-time scanning is not turned on when clearly it is. The platform is Windows 7. Anyone else seen this? Wait for 1.5.4?
5 REPLIES 5
Marek_
Not applicable

Re: Microsoft Security Essentials 1.x with HostChecker

I have exactly the same problem with SA-2500 6.5R1
JFKenneyJr_
New Contributor

Re: Microsoft Security Essentials 1.x with HostChecker

I am having the exact same problem with ESAP 1.5.2 & 1.5.3 (tried both) and my SA4000 with IVE v6.4R3. However, I do have a support contract and I'll open a ticket and see if I can't get this resolved. I'll post what I turn up...

CaryBarker_
Not applicable

Re: Microsoft Security Essentials 1.x with HostChecker

I've just loaded 1.5.4 and it has it: "Microsoft Security Essentials [Antivirus] (1.x) "

Blair_
Occasional Contributor

Re: Microsoft Security Essentials 1.x with HostChecker

I have an SA2500 6.5R1 with 1.5.4 ESAP. It is not detecting Microsoft Security Essential correctly. It complains that realtime protoction is not enabled. It is enabled.

Reasons: Microsoft Security Essentials [Antivirus] 1.0.1611.0 does not comply with policy. Compliance requires real time protection enabled.

Microsoft Security Essentials [Antispyware] 1.0.1611.0 does not comply with policy. Compliance requires real time protection enabled.

I had this same problem with ESAP 1.5.3 and I was hoping 1.5.4 would fix it. No luck. :-(

cbarcellos_
Regular Contributor

Re: Microsoft Security Essentials 1.x with HostChecker

The fix for FSRTP detection on Microsoft Security Essentials 1.x will be in ESAP 1.5.5.